<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US" prefix="og: http://ogp.me/ns#">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Vision of growth: a priority for the new graduate dean - The Wichitan</title>
		<style type="text/css">
			.slide-excerpt { width: 30%; }
			.slide-excerpt { bottom: 0; }
			.slide-excerpt { right: 0; }
			.flexslider { max-width: 600px; max-height: 400px; }
			.slide-image { max-height: 400px; }
		</style>
		<style type="text/css">
			@media only screen
			and (min-device-width : 320px)
			and (max-device-width : 480px) {
				.slide-excerpt { display: none !important; }
			}
		</style> 
<!-- This site is optimized with the Yoast SEO plugin v3.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://thewichitan.com/zuckweiler/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Vision of growth: a priority for the new graduate dean - The Wichitan" />
<meta property="og:description" content="Kathryn Zuckweiler isn&#8217;t new to Texas, having received her master&#8217;s degree in Houston. And she isn&#8217;t new to farm country having worked in rural Nebraska. And she loves her — Australian shepherds, Jacob sheep and European sporthorses. But none of that got Zuckweiler the job as graduate school dean, replacing interim dean Matt Capps. “We &hellip;" />
<meta property="og:url" content="http://thewichitan.com/zuckweiler/" />
<meta property="og:site_name" content="The Wichitan" />
<meta property="article:publisher" content="https://www.facebook.com/thewichitan/" />
<meta property="article:tag" content="dean" />
<meta property="article:tag" content="grad school" />
<meta property="article:tag" content="graduate school" />
<meta property="article:tag" content="graduate school dean" />
<meta property="article:tag" content="kathryn zuckweiler" />
<meta property="article:tag" content="matt capps" />
<meta property="article:tag" content="Midwestern State University" />
<meta property="article:tag" content="mwsu" />
<meta property="article:section" content="Campus" />
<meta property="article:published_time" content="2016-09-20T18:41:20-05:00" />
<meta property="article:modified_time" content="2016-09-20T19:53:54-05:00" />
<meta property="og:updated_time" content="2016-09-20T19:53:54-05:00" />
<meta property="og:image" content="http://thewichitan.com/wp-content/uploads/2016/09/Zuckweiler1web-300x200.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Kathryn Zuckweiler isn&#8217;t new to Texas, having received her master&#8217;s degree in Houston. And she isn&#8217;t new to farm country having worked in rural Nebraska. And she loves her — Australian shepherds, Jacob sheep and European sporthorses. But none of that got Zuckweiler the job as graduate school dean, replacing interim dean Matt Capps. “We [&hellip;]" />
<meta name="twitter:title" content="Vision of growth: a priority for the new graduate dean - The Wichitan" />
<meta name="twitter:site" content="@wichitanonline" />
<meta name="twitter:image" content="http://thewichitan.com/wp-content/uploads/2016/09/Zuckweiler1web-300x200.jpg" />
<meta name="twitter:creator" content="@wichitanonline" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Wichitan &raquo; Feed" href="http://thewichitan.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Wichitan &raquo; Comments Feed" href="http://thewichitan.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Wichitan &raquo; Vision of growth: a priority for the new graduate dean Comments Feed" href="http://thewichitan.com/zuckweiler/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thewichitan.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='lifestyle-theme-css'  href='http://thewichitan.com/wp-content/themes/lifestyle/style.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-widget-css'  href='http://thewichitan.com/wp-content/plugins/social-media-widget/social_widget.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://thewichitan.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.1' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #f0bb39;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='slider_styles-css'  href='http://thewichitan.com/wp-content/plugins/genesis-responsive-slider/style.css?ver=0.9.5' type='text/css' media='all' />
<script type='text/javascript' src='http://thewichitan.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thewichitan.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://thewichitan.com/wp-content/plugins/dropdown-menu-widget/scripts/include.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://thewichitan.com/wp-content/plugins/flash-album-gallery/admin/js/swfobject.js?ver=2.2'></script>
<script type='text/javascript' src='http://thewichitan.com/wp-content/plugins/flash-album-gallery/admin/js/swfaddress.js?ver=2.4'></script>
<script type='text/javascript' src='http://thewichitan.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.4.9'></script>
<link rel='https://api.w.org/' href='http://thewichitan.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thewichitan.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thewichitan.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.1" />
<link rel='shortlink' href='http://thewichitan.com/?p=31608' />
<link rel="alternate" type="application/json+oembed" href="http://thewichitan.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthewichitan.com%2Fzuckweiler%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thewichitan.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthewichitan.com%2Fzuckweiler%2F&#038;format=xml" />
<meta name="generator" content="Employee Spotlight v3.0.0 - https://emdplugins.com" />
<link type="text/css" rel="stylesheet" href="http://thewichitan.com/wp-content/plugins/simple-pull-quote/css/simple-pull-quote.css" />

<!-- <meta name='Grand Flagallery' content='4.43' /> -->
<link rel="Shortcut Icon" href="http://thewichitan.com/wp-content/themes/lifestyle/images/favicon.ico" type="image/x-icon" />
<link rel="pingback" href="http://thewichitan.com/xmlrpc.php" />
<link href='http://fonts.googleapis.com/css?family=Arvo:400,700|Bitter:400,700|Open+Sans:400,600,700' rel='stylesheet' type='text/css'><style type="text/css">#header { background: url(http://thewichitan.com/wp-content/uploads/2012/09/header.png) no-repeat !important; }</style>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		

<!-- Dropdown Menu Widget Styles by shailan (http://shailan.com) v1.9.4 on wp4.6.1 -->
<link rel="stylesheet" href="http://thewichitan.com/wp-content/plugins/dropdown-menu-widget/css/shailan-dropdown.min.css" type="text/css" />
<link rel="stylesheet" href="http://thewichitan.com/wp-content/plugins/dropdown-menu-widget/themes/web20.css" type="text/css" />
<style type="text/css" media="all">
	ul.dropdown { white-space: nowrap; }
	/* Selected overlay:  */	
	.shailan-dropdown-menu .dropdown-horizontal-container, ul.dropdown li{ background-color:; }
	ul.dropdown a,
	ul.dropdown a:link,
	ul.dropdown a:visited,
	ul.dropdown li { color: ; }
	ul.dropdown a:hover,
	ul.dropdown li:hover { color: ; }
	ul.dropdown a:active	{ color: ; }
			
	ul.dropdown li.hover a, ul.dropdown li:hover a{ background-color: ; }
	ul.dropdown li.hover ul li, ul.dropdown li:hover ul li{ background-color: ;
		color: ; }
			
	ul.dropdown li.hover ul li.hover, ul.dropdown li:hover ul li:hover { background-image: none; }
	ul.dropdown li.hover a:hover, ul.dropdown li:hover a:hover { background-color: ; }
	
	ul.dropdown ul{ background-image:none; background-color:; border:1px solid ; }
	ul.dropdown-vertical li { border-bottom:1px solid ; }
		
	/** Show submenus */
	ul.dropdown li:hover > ul, ul.dropdown li.hover ul{ display: block; }
	
	/** Show current submenu */
	ul.dropdown li.hover ul, ul.dropdown ul li.hover ul, ul.dropdown ul ul li.hover ul, ul.dropdown ul ul ul li.hover ul, ul.dropdown ul ul ul ul li.hover ul , ul.dropdown li:hover ul, ul.dropdown ul li:hover ul, ul.dropdown ul ul li:hover ul, ul.dropdown ul ul ul li:hover ul, ul.dropdown ul ul ul ul li:hover ul { display: block; } 
				
			
ul.dropdown li.parent>a{
	padding-right:25px;
}
ul.dropdown li.parent>a:after{ 
	content:""; position:absolute; top: 45%; right:6px;width:0;height:0; 
	border-top:4px solid rgba(0,0,0,0.5);border-right:4px solid transparent;border-left:4px solid transparent }
ul.dropdown li.parent:hover>a:after{
	content:"";position:absolute; top: 45%; right:6px; width:0; height:0;
	border-top:4px solid rgba(0,0,0,0.5);border-right:4px solid transparent;border-left:4px solid transparent }
ul.dropdown li li.parent>a:after{
	content:"";position:absolute;top: 40%; right:5px;width:0;height:0;
	border-left:4px solid rgba(0,0,0,0.5);border-top:4px solid transparent;border-bottom:4px solid transparent }
ul.dropdown li li.parent:hover>a:after{
	content:"";position:absolute;top: 40%; right:5px;width:0;height:0;
	border-left:4px solid rgba(0,0,0,0.5);border-top:4px solid transparent;border-bottom:4px solid transparent }


</style>
<!-- /Dropdown Menu Widget Styles -->

 <style type="text/css" id="custom-background-css">
body.custom-background { background-color: #dbdbdb; }
</style>
<!-- Google Analytics Tracking by Google Analyticator 6.4.9: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-47237561-1', 'auto');
	ga('require', 'displayfeatures');
 
	ga('send', 'pageview');
	<!-- Enabling Google Analytics Social Tracking code Starts Here -->

<!-- Enabling Google Analytics Social Tracking code Ends Here -->
</script>
</head>
<body class="single single-post postid-31608 single-format-standard custom-background custom-header header-image content-sidebar"><div id="wrap"><div id="nav"><div class="wrap"><ul id="menu-top" class="menu genesis-nav-menu menu-primary"><li id="menu-item-2067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2067"><a href="http://thewichitan.com/contact/">Contact</a></li>
<li id="menu-item-2217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2217"><a href="http://thewichitan.com/classifieds/">Classifieds</a></li>
<li id="menu-item-2336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2336"><a href="http://thewichitan.com/advertising/">Advertising</a></li>
<li id="menu-item-27511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27511"><a title="Staff" href="http://thewichitan.com/staff/">Staff</a>
<ul class="sub-menu">
	<li id="menu-item-30970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30970"><a title="Meet the Staff" href="http://thewichitan.com/staffers/">Meet the Staff</a></li>
	<li id="menu-item-15538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15538"><a href="http://thewichitan.com/work-with-us/">Work with us</a></li>
	<li id="menu-item-15547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15547"><a href="http://thewichitan.com/wichitan-job-descriptions/">Wichitan Job Descriptions</a></li>
	<li id="menu-item-15548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15548"><a href="http://thewichitan.com/wichitan-policies/">Wichitan Policies</a></li>
	<li id="menu-item-15539" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15539"><a href="http://thewichitan.com/campus-watch-staff-manual/">Campus Watch Staff Manual</a></li>
</ul>
</li>
<li id="menu-item-2066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2066"><a href="http://thewichitan.com/archives/">Archives</a></li>
<li class="right date">September 20, 2016</li></ul></div></div><div id="header"><div class="wrap"><div id="title-area"><p id="title"><a href="http://thewichitan.com/">The Wichitan</a></p><p id="description">Your Campus - Your News</p></div><div class="widget-area header-widget-area"><div id="search-3" class="widget widget_search"><div class="widget-wrap"><form method="get" class="searchform search-form" action="http://thewichitan.com/" role="search" ><input type="text" value="Search this website&#x2026;" name="s" class="s search-input" onfocus="if (&#039;Search this website&#x2026;&#039; === this.value) {this.value = &#039;&#039;;}" onblur="if (&#039;&#039; === this.value) {this.value = &#039;Search this website&#x2026;&#039;;}" /><input type="submit" class="searchsubmit search-submit" value="Search" /></form></div></div>
</div></div></div><div id="subnav"><div class="wrap"><ul id="menu-normal" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-317"><a href="http://thewichitan.com/">Home</a></li>
<li id="menu-item-306" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-306"><a href="http://thewichitan.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-307" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-307"><a href="http://thewichitan.com/category/news/campus/">Campus</a></li>
	<li id="menu-item-308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308"><a href="http://thewichitan.com/category/news/local/">Local</a></li>
</ul>
</li>
<li id="menu-item-310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-310"><a href="http://thewichitan.com/category/op-ed/">Campus Voice</a>
<ul class="sub-menu">
	<li id="menu-item-312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312"><a href="http://thewichitan.com/category/op-ed/staff-editorial/">Staff Editorial</a></li>
	<li id="menu-item-4218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4218"><a href="http://thewichitan.com/category/op-ed/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-303"><a href="http://thewichitan.com/category/ae/">Entertainment</a></li>
<li id="menu-item-315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-315"><a href="http://thewichitan.com/category/sports/">Sports</a></li>
<li id="menu-item-2070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2070"><a href="http://thewichitan.com/category/webexclusive/">Web Exclusives</a>
<ul class="sub-menu">
	<li id="menu-item-19396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19396"><a href="http://thewichitan.com/publicity-planning/">Publicity planning</a></li>
	<li id="menu-item-17633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17633"><a href="http://thewichitan.com/category/webexclusive/presidentialponderings/">Presidential Ponderings</a></li>
	<li id="menu-item-2071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2071"><a href="http://thewichitan.com/category/webexclusive/campuswatch-webexclusive/">Campus Watch</a></li>
	<li id="menu-item-2073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2073"><a href="http://thewichitan.com/category/webexclusive/photogalleries/">Photo Galleries</a></li>
</ul>
</li>
</ul></div></div><div class="breadcrumb">You are here: <a href="http://thewichitan.com/">Home</a> / <a href="http://thewichitan.com/category/news/">News</a> / <a href="http://thewichitan.com/category/news/campus/">Campus</a> / Vision of growth: a priority for the new graduate dean</div><div id="inner"><div id="content-sidebar-wrap"><div id="content" class="hfeed"><div class="post-31608 post type-post status-publish format-standard hentry category-campus category-news tag-dean tag-grad-school tag-graduate-school tag-graduate-school-dean tag-kathryn-zuckweiler tag-matt-capps tag-midwestern-state-university tag-mwsu entry"><h1 class="entry-title">Vision of growth: a priority for the new graduate dean</h1> 
<div class="post-info"><span class="date published time" title="2016-09-20T18:41:20+00:00">September 20, 2016</span>  by <span class="author vcard"><span class="fn"><a href="http://thewichitan.com/author/jamminjeanette/" rel="author">Jeanette Perry</a></span></span> <span class="post-comments"><a href="http://thewichitan.com/zuckweiler/#respond">Leave a Comment</a></span> </div><div class="entry-content"><p><div id="attachment_31711" style="width: 310px" class="wp-caption alignright"><img class="size-medium wp-image-31711" src="http://thewichitan.com/wp-content/uploads/2016/09/Zuckweiler1web-300x200.jpg" alt="RuthAnn Ross, Gowrimeera Visvanathan, and Kareen Latouche, health administration graduate students, speaking with Zukweiler about their major, and their future after school. Picture by Jeanette Perry" width="300" height="200" srcset="http://thewichitan.com/wp-content/uploads/2016/09/Zuckweiler1web-300x200.jpg 300w, http://thewichitan.com/wp-content/uploads/2016/09/Zuckweiler1web-768x512.jpg 768w, http://thewichitan.com/wp-content/uploads/2016/09/Zuckweiler1web.jpg 1024w, http://thewichitan.com/wp-content/uploads/2016/09/Zuckweiler1web-600x400.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text">RuthAnn Ross, Gowrimeera Visvanathan, and Kareen Latouche, health administration graduate students, speaking with Zuckweiler about their major, and their future after school. Picture by Jeanette Perry</p></div>
<p><a href="https://www.mwsu.edu/profiles/person.asp?profile=1571">Kathryn Zuckweiler</a> isn&#8217;t new to Texas, having received her master&#8217;s degree in Houston.</p>
<p>And she isn&#8217;t new to farm country having worked in rural Nebraska.</p>
<p>And she loves her — Australian shepherds, Jacob sheep and European sporthorses.</p>
<p>But none of that got Zuckweiler the job as graduate school dean, replacing interim dean <a href="https://www.mwsu.edu/profiles/person.asp?profile=501">Matt Capps</a>.</p>
<p>“We rated them based on the job description for the position and we had phone interviews with our top candidates, and we invited two to campus,”Betty Stewart, provost and vice president of academic affairs, said. “Zuckweiler was one of the two we invited to campus in November of 2015.”</p>
<p>Stewart said that as part of the search that began last fall, both candidates were invited to campus, met with campus officials and gave presentations on campus.</p>
<p>Stewart offered Zuckweiler the position in December.</p>
<p>“We decided that she [Zuckweiler] was the stronger candidate for the position,” Stewart said.</p>
<p><strong>Who is Kathryn Zuckweiler?</strong></p>
<p>Her most recent position was at the University of Nebraska at Kearney, where she served as an associate professor of management and associate dean of graduate studies and research.</p>
<p>Zuckweiler said she had many reasons she chose to accept the position at MSU. </p>
<p>“I really like that MSU is a public liberal arts situation so it has an excellent way of combining the liberal arts background with the professional schools, so I have a little bit of a foot in each and I think it’s got tremendous opportunity,” Zuckweiler said.</p>
<p>Zuckweiler explained how fortunate we are to have a lot of well-regarded grad school programs, and her hopes for growth.</p>
<p>“Several of the programs are recognized nationally on &#8216;best-of&#8217; lists, so I’m hopeful that we can build on that momentum and help promote the quality of our programs,” Zuckweiler said. “I think that there is nothing but opportunity with the grad school here.”</p>
<p>There are things that Zuckweiler said she would like to see moving forward for the future of the graduate programs at MSU.</p>
<p>“As we move forward we need to just continue to get the word out, recruit the students that have an interest in the types of programs, that maybe have a tie to Wichita Falls or to the university and do a great job of promoting all the good that exists in the grad school at MSU,” said Zuckweiler.</p>
<p><strong>Staff reactions</strong></p>
<p>Lucy Davis, assistant to the dean of Billie Doris McAda Graduate School, said she thinks that Zuckweiler will bring fresh perspective to the position.</p>
<p>“Dr. Zuckweiler brings a fresh new perspective to the vision of the McAda Graduate School,” Davis said. </p>
<p>Amanda Walton, coordinator for Billie Doris McAda Graduate School, said she is excited about the technology experience that Zuckweiler brings with her to the department.</p>
<p>“We’ve specifically been looking at our distance ed. programs. It’s difficult to recruit all over the United States just from Wichita Falls, unless you involve technology,” Walton said. “We’re looking at online recruiting through online grad fairs, virtual grad fairs and trying to branch out a little bit more to help those programs grow as well as helping the programs grow that are around Wichita Falls on campus.”</p>
<p>Walton said she believes Zuckweiler will be instrumental in helping with the future growth of the graduate programs on campus.</p>
<p>Walton said, “By having Dr. Zuckweiler join us with the graduate school, I believe she will be able to help us look at growing the graduate school as well as offering programs that students are looking for, so they can better themselves and continue to grow through their education.&#8221;</p>
<!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://thewichitan.com/zuckweiler/"
    dc:identifier="http://thewichitan.com/zuckweiler/"
    dc:title="Vision of growth: a priority for the new graduate dean"
    trackback:ping="http://thewichitan.com/zuckweiler/trackback/" />
</rdf:RDF>-->
</div><div class="post-meta"><span class="categories">Filed Under: <a href="http://thewichitan.com/category/news/campus/" rel="category tag">Campus</a>, <a href="http://thewichitan.com/category/news/" rel="category tag">News</a></span> <span class="tags">Tagged With: <a href="http://thewichitan.com/tag/dean/" rel="tag">dean</a>, <a href="http://thewichitan.com/tag/grad-school/" rel="tag">grad school</a>, <a href="http://thewichitan.com/tag/graduate-school/" rel="tag">graduate school</a>, <a href="http://thewichitan.com/tag/graduate-school-dean/" rel="tag">graduate school dean</a>, <a href="http://thewichitan.com/tag/kathryn-zuckweiler/" rel="tag">kathryn zuckweiler</a>, <a href="http://thewichitan.com/tag/matt-capps/" rel="tag">matt capps</a>, <a href="http://thewichitan.com/tag/midwestern-state-university/" rel="tag">Midwestern State University</a>, <a href="http://thewichitan.com/tag/mwsu/" rel="tag">mwsu</a></span></div></div>				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Speak Your Mind <small><a rel="nofollow" id="cancel-comment-reply-link" href="/zuckweiler/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://thewichitan.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
					<p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" tabindex="4" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" size="30" tabindex="1" aria-required="true" /><label for="author">Name</label> <span class="required">*</span></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" size="30" tabindex="2" aria-required="true" /><label for="email">Email</label> <span class="required">*</span></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" size="30" tabindex="3" /><label for="url">Website</label></p>
<input type="hidden" id="mp_sbg_email" name="mp_sbg_email" value="" /><div id="mp_sbg_insert"></div>		<script>
		document.getElementById('mp_sbg_insert').innerHTML += '<label for="mp_sbg_checkbox">Please check to prove YOU ARE human. Thank you.<br /></label><input type="checkbox" id="mp_sbg_checkbox" name="mp_sbg_checkbox" />';
		</script>
		<noscript>
		<input type="hidden" id="mp_sbg_checkbox" name="mp_sbg_checkbox" value="" /><label for='mp_sbg_pw'>Please copy this password:</label><input type='text' id='mp_sbg_pw' name='mp_sbg_pw' value='mp57e1e2a80c4b6' /><label for='mp_sbg_cpw'>Please paste the password here:</label><input type='text' id='mp_sbg_cpw' name='mp_sbg_cpw' value='' />		</noscript>
		<input type="hidden" id="mp_sbg_facebook" name="mp_sbg_facebook" value="" /><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='31608' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2065b4877c" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="164"/></p>				</form>
					</div><!-- #respond -->
		</div><div id="sidebar" class="sidebar widget-area">		<div id="recent-posts-5" class="widget widget_recent_entries"><div class="widget-wrap">		<h4 class="widget-title widgettitle">Recent Posts</h4>
		<ul>
					<li>
				<a href="http://thewichitan.com/student-heartbreak/">Student brings Heart Break Club brand to campus</a>
							<span class="post-date">September 20, 2016</span>
						</li>
					<li>
				<a href="http://thewichitan.com/zuckweiler/">Vision of growth: a priority for the new graduate dean</a>
							<span class="post-date">September 20, 2016</span>
						</li>
					<li>
				<a href="http://thewichitan.com/writing-proficiency-exam/">Juniors to take Writing Proficiency Exam Sept. 27-Oct. 1</a>
							<span class="post-date">September 20, 2016</span>
						</li>
					<li>
				<a href="http://thewichitan.com/marketing-new-iphone-wrong/">College students reflect general attitudes on new iPhone</a>
							<span class="post-date">September 20, 2016</span>
						</li>
					<li>
				<a href="http://thewichitan.com/speechanddebate/">Student production set to open theater season Sept. 22</a>
							<span class="post-date">September 19, 2016</span>
						</li>
					<li>
				<a href="http://thewichitan.com/giving-wings-wounded/">Giving Wings For Wounded</a>
							<span class="post-date">September 15, 2016</span>
						</li>
					<li>
				<a href="http://thewichitan.com/mustangs-west-texas-am/">Mustangs look to bounce back, set to host conference rival West Texas A&#038;M</a>
							<span class="post-date">September 15, 2016</span>
						</li>
					<li>
				<a href="http://thewichitan.com/music-faculty-performs-recital/">Music faculty performs in recital</a>
							<span class="post-date">September 15, 2016</span>
						</li>
					<li>
				<a href="http://thewichitan.com/the-element-of-freedom/">The element of freedom</a>
							<span class="post-date">September 15, 2016</span>
						</li>
					<li>
				<a href="http://thewichitan.com/qpr-training-provided-part-suicide-prevention-week/">QPR training provided as part of Suicide Prevention week</a>
							<span class="post-date">September 14, 2016</span>
						</li>
				</ul>
		</div></div>
		<div id="recent-comments-7" class="widget widget_recent_comments"><div class="widget-wrap"><h4 class="widget-title widgettitle">Recent comments</h4>
<ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://Thewichitan.co' rel='external nofollow' class='url'>Fred Lewis</a></span> on <a href="http://thewichitan.com/mustangs-kingsville-game/comment-page-1/#comment-142192">Mustangs to take on Texas A&amp;M-Kingsville</a></li><li class="recentcomments"><span class="comment-author-link">Robin Ganyard</span> on <a href="http://thewichitan.com/mustangs-kingsville-game/comment-page-1/#comment-142172">Mustangs to take on Texas A&amp;M-Kingsville</a></li><li class="recentcomments"><span class="comment-author-link">john purcell</span> on <a href="http://thewichitan.com/mustangs-kingsville-game/comment-page-1/#comment-142153">Mustangs to take on Texas A&amp;M-Kingsville</a></li><li class="recentcomments"><span class="comment-author-link">Mike Martin</span> on <a href="http://thewichitan.com/summerschoolpizza/comment-page-1/#comment-141415">Summer school isn&#8217;t for everybody</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://www.facebook.com/StuLangley' rel='external nofollow' class='url'>Stu Langley</a></span> on <a href="http://thewichitan.com/pembroke/comment-page-1/#comment-141094">Senior: &#8216;I almost died yesterday&#8217;</a></li></ul></div></div>
<div class="sidebar-bottom-left"></div><!-- end #sidebar-bottom-left--><div class="sidebar-bottom-right"></div><!-- end #sidebar-bottom-right--></div></div></div><div id="footer-widgets" class="footer-widgets"><div class="wrap"><div class="footer-widgets-1 widget-area"><div id="calendar-4" class="widget widget_calendar"><div class="widget-wrap"><h4 class="widget-title widgettitle">Calendar</h4>
<div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>September 2016</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://thewichitan.com/2016/08/">&laquo; Aug</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="3" class="pad">&nbsp;</td><td>1</td><td>2</td><td>3</td><td>4</td>
	</tr>
	<tr>
		<td>5</td><td>6</td><td><a href="http://thewichitan.com/2016/09/07/" aria-label="Posts published on September 7, 2016">7</a></td><td><a href="http://thewichitan.com/2016/09/08/" aria-label="Posts published on September 8, 2016">8</a></td><td>9</td><td>10</td><td>11</td>
	</tr>
	<tr>
		<td>12</td><td><a href="http://thewichitan.com/2016/09/13/" aria-label="Posts published on September 13, 2016">13</a></td><td><a href="http://thewichitan.com/2016/09/14/" aria-label="Posts published on September 14, 2016">14</a></td><td><a href="http://thewichitan.com/2016/09/15/" aria-label="Posts published on September 15, 2016">15</a></td><td>16</td><td>17</td><td>18</td>
	</tr>
	<tr>
		<td><a href="http://thewichitan.com/2016/09/19/" aria-label="Posts published on September 19, 2016">19</a></td><td id="today"><a href="http://thewichitan.com/2016/09/20/" aria-label="Posts published on September 20, 2016">20</a></td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td>
	</tr>
	<tr>
		<td>26</td><td>27</td><td>28</td><td>29</td><td>30</td>
		<td class="pad" colspan="2">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div></div>
</div><div class="footer-widgets-2 widget-area"><div id="text-8" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Like us on Facebook</h4>
			<div class="textwidget"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=219885354706681";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-like-box" data-href="https://www.facebook.com/thewichitan" data-width="290" data-height="290" data-show-faces="true" data-border-color="707070" data-stream="false" data-header="false"></div></div>
		</div></div>
</div><div class="footer-widgets-3 widget-area"><div id="text-6" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p>
<p>
<p>
<div id="CampusAveAPI_Recent_Listings_Container" partnerid="2370" format="large">Loading Recent Classifieds...</div>
<p> <script type="text/javascript" src="http://www.campusave.com/includes/api.recent.js"></script></p>
</div>
		</div></div>
</div></div></div><div id="footer" class="footer"><div class="wrap"><div class="gototop"><p><a href="#wrap" rel="nofollow">Return to top of page</a></p></div><div class="creds"><p>Copyright &#x000A9;&nbsp;2016 &#x000B7; <a href="http://www.studiopress.com/themes/lifestyle">Lifestyle Theme</a> on <a href="http://www.studiopress.com/">Genesis Framework</a> &#x000B7; <a href="http://wordpress.org/">WordPress</a> &#x000B7; <a rel="nofollow" href="http://thewichitan.com/wp-login.php">Log in</a></p></div></div></div></div><script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",animation: "slide",directionNav: 1,controlNav: 1,animationDuration: 800,slideshowSpeed: 4000    });  });</script><script type='text/javascript' src='http://thewichitan.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://thewichitan.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/thewichitan.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thewichitan.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.1'></script>
<script type='text/javascript' src='http://thewichitan.com/wp-includes/js/comment-reply.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://thewichitan.com/wp-content/plugins/genesis-responsive-slider/js/jquery.flexslider.js?ver=0.9.5'></script>
<script type='text/javascript' src='http://thewichitan.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
</body>
</html>

<!-- Dynamic page generated in 0.924 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2016-09-20 20:30:16 -->

<!-- super cache -->