<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US" prefix="og: http://ogp.me/ns#">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Pit bulls &#039;a reflection of their environment&#039; - The Wichitan</title>
		<style type="text/css">
			.slide-excerpt { width: 30%; }
			.slide-excerpt { bottom: 0; }
			.slide-excerpt { right: 0; }
			.flexslider { max-width: 600px; max-height: 400px; }
			.slide-image { max-height: 400px; }
		</style>
		<style type="text/css">
			@media only screen
			and (min-device-width : 320px)
			and (max-device-width : 480px) {
				.slide-excerpt { display: none !important; }
			}
		</style> 
<!-- This site is optimized with the Yoast SEO plugin v3.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://thewichitan.com/pit-bulls-misconceptions/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Pit bulls &#039;a reflection of their environment&#039; - The Wichitan" />
<meta property="og:description" content="Broad-chested, stern-faced, and a body weighing up to 80 pounds, the pit bull can seem frightening. Pit bulls are stereotyped as aggressive and violent.  Mass communication freshman and pit bull owner Chaz Davis said, “I feel as though that stereotype is false because, just as humans, dogs are a direct reflection of their environment. If they’re surrounded &hellip;" />
<meta property="og:url" content="http://thewichitan.com/pit-bulls-misconceptions/" />
<meta property="og:site_name" content="The Wichitan" />
<meta property="article:publisher" content="https://www.facebook.com/thewichitan/" />
<meta property="article:tag" content="animal shelter" />
<meta property="article:tag" content="dog" />
<meta property="article:tag" content="dogs" />
<meta property="article:tag" content="Midwestern State University" />
<meta property="article:tag" content="MSU" />
<meta property="article:tag" content="pit bull" />
<meta property="article:tag" content="stereotype" />
<meta property="article:tag" content="wichita falls" />
<meta property="article:section" content="Campus" />
<meta property="article:published_time" content="2017-02-22T11:36:20-06:00" />
<meta property="article:modified_time" content="2017-02-22T11:38:25-06:00" />
<meta property="og:updated_time" content="2017-02-22T11:38:25-06:00" />
<meta property="og:image" content="http://thewichitan.com/wp-content/uploads/2017/02/pit-bull_web-300x225.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Broad-chested, stern-faced, and a body weighing up to 80 pounds, the pit bull can seem frightening. Pit bulls are stereotyped as aggressive and violent.  Mass communication freshman and pit bull owner Chaz Davis said, “I feel as though that stereotype is false because, just as humans, dogs are a direct reflection of their environment. If they’re surrounded [&hellip;]" />
<meta name="twitter:title" content="Pit bulls &#039;a reflection of their environment&#039; - The Wichitan" />
<meta name="twitter:site" content="@wichitanonline" />
<meta name="twitter:image" content="http://thewichitan.com/wp-content/uploads/2017/02/pit-bull_web-300x225.jpg" />
<meta name="twitter:creator" content="@wichitanonline" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Wichitan &raquo; Feed" href="http://thewichitan.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Wichitan &raquo; Comments Feed" href="http://thewichitan.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Wichitan &raquo; Pit bulls &#8216;a reflection of their environment&#8217; Comments Feed" href="http://thewichitan.com/pit-bulls-misconceptions/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thewichitan.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='lifestyle-theme-css'  href='http://thewichitan.com/wp-content/themes/lifestyle/style.css?ver=2.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-widget-css'  href='http://thewichitan.com/wp-content/plugins/social-media-widget/social_widget.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://thewichitan.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.1' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #f0bb39;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='slider_styles-css'  href='http://thewichitan.com/wp-content/plugins/genesis-responsive-slider/style.css?ver=0.9.5' type='text/css' media='all' />
<script type='text/javascript' src='http://thewichitan.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thewichitan.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://thewichitan.com/wp-content/plugins/dropdown-menu-widget/scripts/include.js?ver=4.7.2'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://thewichitan.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://thewichitan.com/wp-content/plugins/flash-album-gallery/admin/js/swfobject.js?ver=2.2'></script>
<script type='text/javascript' src='http://thewichitan.com/wp-content/plugins/flash-album-gallery/admin/js/swfaddress.js?ver=2.4'></script>
<script type='text/javascript' src='http://thewichitan.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.4.9'></script>
<link rel='https://api.w.org/' href='http://thewichitan.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thewichitan.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thewichitan.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='http://thewichitan.com/?p=36371' />
<link rel="alternate" type="application/json+oembed" href="http://thewichitan.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthewichitan.com%2Fpit-bulls-misconceptions%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thewichitan.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthewichitan.com%2Fpit-bulls-misconceptions%2F&#038;format=xml" />
<meta name="generator" content="Employee Spotlight v3.0.0 - https://emdplugins.com" />
<link type="text/css" rel="stylesheet" href="http://thewichitan.com/wp-content/plugins/simple-pull-quote/css/simple-pull-quote.css" />

<!-- <meta name='Grand Flagallery' content='4.43' /> -->
<link rel="icon" href="http://thewichitan.com/wp-content/themes/lifestyle/images/favicon.ico" />
<link rel="pingback" href="http://thewichitan.com/xmlrpc.php" />
<link href='http://fonts.googleapis.com/css?family=Arvo:400,700|Bitter:400,700|Open+Sans:400,600,700' rel='stylesheet' type='text/css'><style type="text/css">#header { background: url(http://thewichitan.com/wp-content/uploads/2012/09/header.png) no-repeat !important; }</style>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		

<!-- Dropdown Menu Widget Styles by shailan (http://shailan.com) v1.9.4 on wp4.7.2 -->
<link rel="stylesheet" href="http://thewichitan.com/wp-content/plugins/dropdown-menu-widget/css/shailan-dropdown.min.css" type="text/css" />
<link rel="stylesheet" href="http://thewichitan.com/wp-content/plugins/dropdown-menu-widget/themes/web20.css" type="text/css" />
<style type="text/css" media="all">
	ul.dropdown { white-space: nowrap; }
	/* Selected overlay:  */	
	.shailan-dropdown-menu .dropdown-horizontal-container, ul.dropdown li{ background-color:; }
	ul.dropdown a,
	ul.dropdown a:link,
	ul.dropdown a:visited,
	ul.dropdown li { color: ; }
	ul.dropdown a:hover,
	ul.dropdown li:hover { color: ; }
	ul.dropdown a:active	{ color: ; }
			
	ul.dropdown li.hover a, ul.dropdown li:hover a{ background-color: ; }
	ul.dropdown li.hover ul li, ul.dropdown li:hover ul li{ background-color: ;
		color: ; }
			
	ul.dropdown li.hover ul li.hover, ul.dropdown li:hover ul li:hover { background-image: none; }
	ul.dropdown li.hover a:hover, ul.dropdown li:hover a:hover { background-color: ; }
	
	ul.dropdown ul{ background-image:none; background-color:; border:1px solid ; }
	ul.dropdown-vertical li { border-bottom:1px solid ; }
		
	/** Show submenus */
	ul.dropdown li:hover > ul, ul.dropdown li.hover ul{ display: block; }
	
	/** Show current submenu */
	ul.dropdown li.hover ul, ul.dropdown ul li.hover ul, ul.dropdown ul ul li.hover ul, ul.dropdown ul ul ul li.hover ul, ul.dropdown ul ul ul ul li.hover ul , ul.dropdown li:hover ul, ul.dropdown ul li:hover ul, ul.dropdown ul ul li:hover ul, ul.dropdown ul ul ul li:hover ul, ul.dropdown ul ul ul ul li:hover ul { display: block; } 
				
			
ul.dropdown li.parent>a{
	padding-right:25px;
}
ul.dropdown li.parent>a:after{ 
	content:""; position:absolute; top: 45%; right:6px;width:0;height:0; 
	border-top:4px solid rgba(0,0,0,0.5);border-right:4px solid transparent;border-left:4px solid transparent }
ul.dropdown li.parent:hover>a:after{
	content:"";position:absolute; top: 45%; right:6px; width:0; height:0;
	border-top:4px solid rgba(0,0,0,0.5);border-right:4px solid transparent;border-left:4px solid transparent }
ul.dropdown li li.parent>a:after{
	content:"";position:absolute;top: 40%; right:5px;width:0;height:0;
	border-left:4px solid rgba(0,0,0,0.5);border-top:4px solid transparent;border-bottom:4px solid transparent }
ul.dropdown li li.parent:hover>a:after{
	content:"";position:absolute;top: 40%; right:5px;width:0;height:0;
	border-left:4px solid rgba(0,0,0,0.5);border-top:4px solid transparent;border-bottom:4px solid transparent }


</style>
<!-- /Dropdown Menu Widget Styles -->

 <style type="text/css" id="custom-background-css">
body.custom-background { background-color: #dbdbdb; }
</style>
<!-- Google Analytics Tracking by Google Analyticator 6.4.9: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-47237561-1', 'auto');
	ga('require', 'displayfeatures');
 
	ga('send', 'pageview');
	<!-- Enabling Google Analytics Social Tracking code Starts Here -->

<!-- Enabling Google Analytics Social Tracking code Ends Here -->
</script>
</head>
<body class="post-template-default single single-post postid-36371 single-format-standard custom-background custom-header header-image content-sidebar"><div id="wrap"><div id="nav"><div class="wrap"><ul id="menu-top" class="menu genesis-nav-menu menu-primary"><li id="menu-item-2067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2067"><a href="http://thewichitan.com/contact/">Contact</a></li>
<li id="menu-item-2217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2217"><a href="http://thewichitan.com/classifieds/">Classifieds</a></li>
<li id="menu-item-2336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2336"><a href="http://thewichitan.com/advertising/">Advertising</a></li>
<li id="menu-item-2066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2066"><a href="http://thewichitan.com/archives/">Archives</a></li>
<li id="menu-item-30970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30970"><a title="Meet the Staff" href="http://thewichitan.com/staffers/">Meet the Staff</a></li>
<li id="menu-item-15538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15538"><a href="http://thewichitan.com/work-with-us/">Work with us</a></li>
<li id="menu-item-15547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15547"><a href="http://thewichitan.com/wichitan-job-descriptions/">Wichitan Job Descriptions</a></li>
<li id="menu-item-15548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15548"><a href="http://thewichitan.com/wichitan-policies/">Wichitan Policies</a></li>
<li class="right date">February 24, 2017</li></ul></div></div><div id="header"><div class="wrap"><div id="title-area"><p id="title"><a href="http://thewichitan.com/">The Wichitan</a></p><p id="description">Your Campus - Your News</p></div><div class="widget-area header-widget-area"><div id="search-3" class="widget widget_search"><div class="widget-wrap"><form method="get" class="searchform search-form" action="http://thewichitan.com/" role="search" ><input type="text" value="Search this website &#x2026;" name="s" class="s search-input" onfocus="if (&#039;Search this website &#x2026;&#039; === this.value) {this.value = &#039;&#039;;}" onblur="if (&#039;&#039; === this.value) {this.value = &#039;Search this website &#x2026;&#039;;}" /><input type="submit" class="searchsubmit search-submit" value="Search" /></form></div></div>
</div></div></div><div id="subnav"><div class="wrap"><ul id="menu-normal" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-317"><a href="http://thewichitan.com/">Home</a></li>
<li id="menu-item-306" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-306"><a href="http://thewichitan.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-307" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-307"><a href="http://thewichitan.com/category/news/campus/">Campus</a></li>
	<li id="menu-item-308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308"><a href="http://thewichitan.com/category/news/local/">Local</a></li>
</ul>
</li>
<li id="menu-item-310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-310"><a href="http://thewichitan.com/category/op-ed/">Campus Voice</a>
<ul class="sub-menu">
	<li id="menu-item-312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312"><a href="http://thewichitan.com/category/op-ed/staff-editorial/">Staff Editorial</a></li>
	<li id="menu-item-4218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4218"><a href="http://thewichitan.com/category/op-ed/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-303"><a href="http://thewichitan.com/category/ae/">Entertainment</a></li>
<li id="menu-item-315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-315"><a href="http://thewichitan.com/category/sports/">Sports</a></li>
<li id="menu-item-2070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2070"><a href="http://thewichitan.com/category/webexclusive/">Web Exclusives</a>
<ul class="sub-menu">
	<li id="menu-item-19396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19396"><a href="http://thewichitan.com/publicity-planning/">Publicity planning</a></li>
	<li id="menu-item-17633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17633"><a href="http://thewichitan.com/category/webexclusive/presidentialponderings/">Presidential Ponderings</a></li>
</ul>
</li>
</ul></div></div><div class="breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList">You are here: <a href="http://thewichitan.com/"><span>Home</span></a> <span aria-label="breadcrumb separator">/</span> <a href="http://thewichitan.com/category/news/"><span>News</span></a> <span aria-label="breadcrumb separator">/</span> <a href="http://thewichitan.com/category/news/campus/"><span>Campus</span></a> <span aria-label="breadcrumb separator">/</span> Pit bulls &#8216;a reflection of their environment&#8217;</div><div id="inner"><div id="content-sidebar-wrap"><div id="content" class="hfeed"><div class="post-36371 post type-post status-publish format-standard hentry category-campus category-featured category-news tag-animal-shelter tag-dog tag-dogs tag-midwestern-state-university tag-msu tag-pit-bull tag-stereotype tag-wichita-falls entry"><h1 class="entry-title">Pit bulls &#8216;a reflection of their environment&#8217;</h1> 
<div class="post-info"><span class="date published time" title="2017-02-22T11:36:20+00:00">February 22, 2017</span>  by <span class="author vcard"><span class="fn"><a href="http://thewichitan.com/author/dmize/" rel="author">Dakota Mize</a></span></span> <span class="post-comments"><a href="http://thewichitan.com/pit-bulls-misconceptions/#comments">1 Comment</a></span> </div><div class="entry-content"><div id="attachment_36432" style="width: 310px" class="wp-caption alignright"><img class="wp-image-36432 size-medium" src="http://thewichitan.com/wp-content/uploads/2017/02/pit-bull_web-300x225.jpg" width="300" height="225" srcset="http://thewichitan.com/wp-content/uploads/2017/02/pit-bull_web-300x225.jpg 300w, http://thewichitan.com/wp-content/uploads/2017/02/pit-bull_web-768x576.jpg 768w, http://thewichitan.com/wp-content/uploads/2017/02/pit-bull_web.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text">Painting senior Selena Mize visits Homer, a bulldog and pit bull mix, at the Humane Society of Wichita County, Feb. 20. Image courtesy Sada Mize.</p></div>
<p>Broad-chested, stern-faced, and a body weighing up to 80 pounds, the pit bull can seem frightening. Pit bulls are stereotyped as aggressive and violent. </p>
<p>Mass communication freshman and pit bull owner Chaz Davis said, “I feel as though that stereotype is false because, just as humans, dogs are a direct reflection of their environment. If they’re surrounded by aggressive behaviors all of the time, then they’re going to be aggressive, and end up being like the stereotype. If you raise it up right and show it love, then it’ll show love back for its whole life.”</p>
<p>Cheryl Miller, director of the Humane Society of Wichita County, said, however, those characteristics go beyond pit bulls. “I believe any dog can be dangerous, anywhere from a Chihuahua to a pit bull. I think the problem lies with inner breeding. Backyard breeders don’t necessarily know what they’re doing. I like pit bulls, and I don’t have a problem with them personally. They’re not a highly sought after dog at shelters, so unfortunately they have the highest euthanization. Same with the Chihuahua.”</p>
<p>An animal shelter’s euthanization rate has to be under 10 percent to be considered a no-kill. According to Miller, the Humane Society’s euthanization rate is at about 3 percent.</p>
<p>Davis said, “People see a pit bull and then immediately think that it’s aggressive. The stereotype is already ingrained into people’s heads, and they don’t want to give them a chance.”</p>
<p>Miller said, “[Aggressiveness] comes naturally to them too. A long time ago they put them in pits for fighting, and that’s where they got their name from. Before that they were babysitters for children. It’s just what society has done to them and turned them into. It’s our fault, it’s not the dog&#8217;s fault.”</p>
<p><a href="http://www.petango.com/Adopt/Dog-Terrier-Pit-Bull-34569021">Rosco</a>, a pit bull mix, and <a href="http://www.petango.com/Adopt/Dog-Bulldog-American-30841008">Homer</a>, a bulldog and pit bull mix, are both available for adoption at the Humane Society. </p>
<p>Davis said, “It&#8217;s definitely something that’s taught, the fighting part. From the time they’re born to the time they start fighting. When the puppy comes out, it’s happy, it’s prancing around, it’s licking on folks. Once you start putting it into that training to make it aggressive and fight, that&#8217;s when it starts becoming dangerous. When they’re training them, they’re choking them and then throwing them in with other dogs. They go into a fight or flight stage and feel like that especially around another dog or people.”</p>
<p>Miller said the Humane Society only euthanizes dogs if they become aggressive or sick, regardless of the breed. They will also euthanize older dogs at the request of their owner </p>
<p>“If there’s not a need to euthanize them then we sure don’t,” Miller said. “It kind of goes along with the times. For a while, Dalmatians had a really bad rap, like when the movie ‘101 Dalmatians’ came out. They’re known for biting, but you don’t hear that as often as you do a pit bull. Chihuahuas are horrible biters. They’re like little piranhas, and will come after you in a heartbeat. It goes in stages, but unfortunately the pit bull carries that around with them more than other breeds.”</p>
<p>Miller said English springer spaniels and Rottweilers have also had bad reputations for biting.</p>
<p>Davis said, “I’ve had a Pomeranian which was more aggressive than any pit bull that I ever had. It has been in fights with just about every breed; it fought Rottweilers, boxers, and even a pit bull.”</p>
<p>Davis said he has had two or three pit bulls himself. He has recently adopted another pit bull named Bonita, and described her as a high dollar dog. However, he decided not to put a price tag on her after seeing her dark blue eyes.</p>
<p>“She was too cute to be sold,” Davis said. “Every time I saw her I thought that she was so beautiful. I didn’t want to name her beautiful, so I used the Spanish word. It kinda stuck, and I feel like it fits her. I’ve realized by being around [pit bulls] that they are real cute, they’re real loving, especially if you raise them right.”</p>
<!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://thewichitan.com/pit-bulls-misconceptions/"
    dc:identifier="http://thewichitan.com/pit-bulls-misconceptions/"
    dc:title="Pit bulls &#8216;a reflection of their environment&#8217;"
    trackback:ping="http://thewichitan.com/pit-bulls-misconceptions/trackback/" />
</rdf:RDF>-->
</div><div class="post-meta"><span class="categories">Filed Under: <a href="http://thewichitan.com/category/news/campus/" rel="category tag">Campus</a>, <a href="http://thewichitan.com/category/featured/" rel="category tag">Featured</a>, <a href="http://thewichitan.com/category/news/" rel="category tag">News</a></span> <span class="tags">Tagged With: <a href="http://thewichitan.com/tag/animal-shelter/" rel="tag">animal shelter</a>, <a href="http://thewichitan.com/tag/dog/" rel="tag">dog</a>, <a href="http://thewichitan.com/tag/dogs/" rel="tag">dogs</a>, <a href="http://thewichitan.com/tag/midwestern-state-university/" rel="tag">Midwestern State University</a>, <a href="http://thewichitan.com/tag/msu/" rel="tag">MSU</a>, <a href="http://thewichitan.com/tag/pit-bull/" rel="tag">pit bull</a>, <a href="http://thewichitan.com/tag/stereotype/" rel="tag">stereotype</a>, <a href="http://thewichitan.com/tag/wichita-falls/" rel="tag">wichita falls</a></span></div></div><div id="comments"><h3>Comments</h3><ol class="comment-list">
	<li class="comment even thread-even depth-1" id="comment-148732">

		
		<div class="comment-header">
			<div class="comment-author vcard">
				<img alt='' src='http://1.gravatar.com/avatar/a918cb246ff2ebc8080228eb92d032d2?s=48&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/a918cb246ff2ebc8080228eb92d032d2?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' />				<cite class="fn">KaD</cite> <span class="says">says:</span>		 	</div>

			<div class="comment-meta commentmetadata">
				<a href="http://thewichitan.com/pit-bulls-misconceptions/comment-page-1/#comment-148732">February 22, 2017 at 4:27 pm</a>
							</div>
		</div>

		<div class="comment-content">
			
			<p>WRONG.  Pit bull are mostly a reflection of their centuries of BREEDING to be the ultimate canine killing machine.  That&#8217;s where the name comes from- they were thrown in a PIT with a BULL and expected to kill it.  For the past 30 years the number ONE determinant of a dogs propensity to do serious or FATAL damage has been BREED, not how the dog was raised or treated.  In almost every pit bull attack, the dog was lovingly raised from a puppy, never abused or mistreated, and the owners were SO shocked because up until that moment they swore their dog was different, their dog would NEVER.<br />
In the words of one of the FOUNDERS of pit bull advocacy: DIANE JESSUP, pit bull expert, breeder, former ACO<br />
&#8220;Jessup, the animal control officer in Olympia, uses two pit bulls to train police and animal control officers on surviving dogs attacks.<br />
Unlike dogs who are nippers and rippers, her pit bulls are typically &#8220;grippers&#8221; who bite down and hang onto their victims.&#8221;</p>
<p>Jessup believes that much of dog behavior comes from their genes. “I truly believe that a dog is about 90% genetics,” says Jessup.<br />
on protection sports<br />
This difference in “sheepdog versus bulldog” mentality in a trainer is best understood when training the &#8220;out!” or release command. It is common practice for those training shepherds and sheepdog types to use force such as hard leash corrections or electric shock to get the dog to release the sleeve. Sadly, I had one young man come to me because a club trainer was slugging his little Am Staff bitch in the nose, till she bled, trying to get her to release the sleeve. She would not! And of course she would not! She was a good little bulldog, hanging on for dear life, just as her bull and bear baiting ancestors of old did. She was a super little gripping dog, who took the pain she experienced as just “part of the job” once her owner set her upon the sleeve. And this is the response from well bred pit bulldogs—to ignore pain while gripping.</p>
		</div>

		<div class="reply">
			<a rel='nofollow' class='comment-reply-link' href='http://thewichitan.com/pit-bulls-misconceptions/?replytocom=148732#respond' onclick='return addComment.moveForm( "comment-148732", "148732", "respond", "36371" )' aria-label='Reply to KaD'>Reply</a>		</div>

		</li><!-- #comment-## -->
</ol></div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Speak Your Mind <small><a rel="nofollow" id="cancel-comment-reply-link" href="/pit-bulls-misconceptions/comment-page-1/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://thewichitan.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" tabindex="4" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" size="30" tabindex="1" aria-required="true" /><label for="author">Name</label> <span class="required">*</span></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" size="30" tabindex="2" aria-required="true" /><label for="email">Email</label> <span class="required">*</span></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" size="30" tabindex="3" /><label for="url">Website</label></p>
<input type="hidden" id="mp_sbg_email" name="mp_sbg_email" value="" /><div id="mp_sbg_insert"></div>		<script>
		document.getElementById('mp_sbg_insert').innerHTML += '<label for="mp_sbg_checkbox">Please check to prove YOU ARE human. Thank you.<br /></label><input type="checkbox" id="mp_sbg_checkbox" name="mp_sbg_checkbox" />';
		</script>
		<noscript>
		<input type="hidden" id="mp_sbg_checkbox" name="mp_sbg_checkbox" value="" /><label for='mp_sbg_pw'>Please copy this password:</label><input type='text' id='mp_sbg_pw' name='mp_sbg_pw' value='mp58b03dea82d6c' /><label for='mp_sbg_cpw'>Please paste the password here:</label><input type='text' id='mp_sbg_cpw' name='mp_sbg_cpw' value='' />		</noscript>
		<input type="hidden" id="mp_sbg_facebook" name="mp_sbg_facebook" value="" /><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='36371' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="fd7cd3ef72" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="174"/></p>			</form>
			</div><!-- #respond -->
	</div><div id="sidebar" class="sidebar widget-area">		<div id="recent-posts-5" class="widget widget_recent_entries"><div class="widget-wrap">		<h4 class="widget-title widgettitle">Recent Posts</h4>
		<ul>
					<li>
				<a href="http://thewichitan.com/personalizesoaps/">Create, personalize soaps at art class March 8-9</a>
							<span class="post-date">February 24, 2017</span>
						</li>
					<li>
				<a href="http://thewichitan.com/desegregation-marker-unveiling/">&#8216;Ordinary people with extraordinary dreams&#8217; change the world</a>
							<span class="post-date">February 23, 2017</span>
						</li>
					<li>
				<a href="http://thewichitan.com/wichita-falls-panda-express/">Construction begins on Wichita Falls Panda Express</a>
							<span class="post-date">February 23, 2017</span>
						</li>
					<li>
				<a href="http://thewichitan.com/student-gov-debate/">Student government debate focuses on candidates&#8217; ideals</a>
							<span class="post-date">February 22, 2017</span>
						</li>
					<li>
				<a href="http://thewichitan.com/small-audience-attends-black-student-unions-showing/">Small audience attends Black Student Union’s showing of &#8216;They Are We&#8217;</a>
							<span class="post-date">February 22, 2017</span>
						</li>
					<li>
				<a href="http://thewichitan.com/wichita-falls-rescue-animals/">Make a difference for community rescue animals</a>
							<span class="post-date">February 22, 2017</span>
						</li>
					<li>
				<a href="http://thewichitan.com/testing-anxiety/">Counselors offer tips for testing anxiety</a>
							<span class="post-date">February 22, 2017</span>
						</li>
					<li>
				<a href="http://thewichitan.com/glo-run-organizers-deem-event-success/">Glo run organizers deem event a success</a>
							<span class="post-date">February 22, 2017</span>
						</li>
					<li>
				<a href="http://thewichitan.com/pit-bulls-misconceptions/">Pit bulls &#8216;a reflection of their environment&#8217;</a>
							<span class="post-date">February 22, 2017</span>
						</li>
					<li>
				<a href="http://thewichitan.com/counseling-workshop-career/">Two students learn how to choose a career at counseling workshop</a>
							<span class="post-date">February 22, 2017</span>
						</li>
				</ul>
		</div></div>
		<div id="recent-comments-7" class="widget widget_recent_comments"><div class="widget-wrap"><h4 class="widget-title widgettitle">Recent comments</h4>
<ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">KaD</span> on <a href="http://thewichitan.com/pit-bulls-misconceptions/comment-page-1/#comment-148732">Pit bulls &#8216;a reflection of their environment&#8217;</a></li><li class="recentcomments"><span class="comment-author-link">Markell Braxton-Johnson</span> on <a href="http://thewichitan.com/atheist-in-college/comment-page-1/#comment-148652">What it is like being an atheist in college</a></li><li class="recentcomments"><span class="comment-author-link">Markell Braxton-Johnson</span> on <a href="http://thewichitan.com/atheist-in-college/comment-page-1/#comment-148651">What it is like being an atheist in college</a></li><li class="recentcomments"><span class="comment-author-link">John Phillips</span> on <a href="http://thewichitan.com/atheist-in-college/comment-page-1/#comment-148632">What it is like being an atheist in college</a></li><li class="recentcomments"><span class="comment-author-link">Pete Arnsworth</span> on <a href="http://thewichitan.com/atheist-in-college/comment-page-1/#comment-148631">What it is like being an atheist in college</a></li></ul></div></div>
<div class="sidebar-bottom-left"></div><!-- end #sidebar-bottom-left--><div class="sidebar-bottom-right"></div><!-- end #sidebar-bottom-right--></div></div></div><div id="footer-widgets" class="footer-widgets"><div class="wrap"><div class="footer-widgets-1 widget-area"><div id="calendar-4" class="widget widget_calendar"><div class="widget-wrap"><h4 class="widget-title widgettitle">Calendar</h4>
<div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>February 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://thewichitan.com/2017/01/">&laquo; Jan</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="2" class="pad">&nbsp;</td><td><a href="http://thewichitan.com/2017/02/01/" aria-label="Posts published on February 1, 2017">1</a></td><td><a href="http://thewichitan.com/2017/02/02/" aria-label="Posts published on February 2, 2017">2</a></td><td><a href="http://thewichitan.com/2017/02/03/" aria-label="Posts published on February 3, 2017">3</a></td><td>4</td><td>5</td>
	</tr>
	<tr>
		<td><a href="http://thewichitan.com/2017/02/06/" aria-label="Posts published on February 6, 2017">6</a></td><td><a href="http://thewichitan.com/2017/02/07/" aria-label="Posts published on February 7, 2017">7</a></td><td><a href="http://thewichitan.com/2017/02/08/" aria-label="Posts published on February 8, 2017">8</a></td><td><a href="http://thewichitan.com/2017/02/09/" aria-label="Posts published on February 9, 2017">9</a></td><td><a href="http://thewichitan.com/2017/02/10/" aria-label="Posts published on February 10, 2017">10</a></td><td>11</td><td>12</td>
	</tr>
	<tr>
		<td>13</td><td><a href="http://thewichitan.com/2017/02/14/" aria-label="Posts published on February 14, 2017">14</a></td><td><a href="http://thewichitan.com/2017/02/15/" aria-label="Posts published on February 15, 2017">15</a></td><td>16</td><td><a href="http://thewichitan.com/2017/02/17/" aria-label="Posts published on February 17, 2017">17</a></td><td>18</td><td>19</td>
	</tr>
	<tr>
		<td>20</td><td><a href="http://thewichitan.com/2017/02/21/" aria-label="Posts published on February 21, 2017">21</a></td><td><a href="http://thewichitan.com/2017/02/22/" aria-label="Posts published on February 22, 2017">22</a></td><td><a href="http://thewichitan.com/2017/02/23/" aria-label="Posts published on February 23, 2017">23</a></td><td id="today"><a href="http://thewichitan.com/2017/02/24/" aria-label="Posts published on February 24, 2017">24</a></td><td>25</td><td>26</td>
	</tr>
	<tr>
		<td>27</td><td>28</td>
		<td class="pad" colspan="5">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div></div>
</div><div class="footer-widgets-2 widget-area"><div id="text-8" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Like us on Facebook</h4>
			<div class="textwidget"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=219885354706681";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-like-box" data-href="https://www.facebook.com/thewichitan" data-width="290" data-height="290" data-show-faces="true" data-border-color="707070" data-stream="false" data-header="false"></div></div>
		</div></div>
</div><div class="footer-widgets-3 widget-area"><div id="text-6" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p>
<p>
<p>
<div id="CampusAveAPI_Recent_Listings_Container" partnerid="2370" format="large">Loading Recent Classifieds...</div>
<p> <script type="text/javascript" src="http://www.campusave.com/includes/api.recent.js"></script></p>
</div>
		</div></div>
</div></div></div><div id="footer" class="footer"><div class="wrap"><div class="gototop"><p><a href="#wrap" rel="nofollow">Return to top of page</a></p></div><div class="creds"><p>Copyright &#x000A9;&nbsp;2017 &#x000B7; <a href="http://www.studiopress.com/themes/lifestyle">Lifestyle Theme</a> on <a href="http://www.studiopress.com/">Genesis Framework</a> &#x000B7; <a href="http://wordpress.org/">WordPress</a> &#x000B7; <a rel="nofollow" href="http://thewichitan.com/wp-login.php">Log in</a></p></div></div></div></div><script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",animation: "slide",directionNav: 1,controlNav: 1,animationDuration: 800,slideshowSpeed: 4000    });  });</script><script type='text/javascript' src='http://thewichitan.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://thewichitan.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/thewichitan.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thewichitan.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.1'></script>
<script type='text/javascript' src='http://thewichitan.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://thewichitan.com/wp-content/plugins/genesis-responsive-slider/js/jquery.flexslider.js?ver=0.9.5'></script>
<script type='text/javascript' src='http://thewichitan.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
</body></html>

<!-- Dynamic page generated in 0.873 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-02-24 08:06:34 -->

<!-- super cache -->