<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US" prefix="og: http://ogp.me/ns#">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Men&#039;s soccer named regional champs, next game Nov. 18 - The Wichitan</title>
		<style type="text/css">
			.slide-excerpt { width: 30%; }
			.slide-excerpt { bottom: 0; }
			.slide-excerpt { right: 0; }
			.flexslider { max-width: 600px; max-height: 400px; }
			.slide-image { max-height: 400px; }
		</style>
		<style type="text/css">
			@media only screen
			and (min-device-width : 320px)
			and (max-device-width : 480px) {
				.slide-excerpt { display: none !important; }
			}
		</style> 
<!-- This site is optimized with the Yoast SEO plugin v5.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://thewichitan.com/mens-soccer-region-champs-f17/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Men&#039;s soccer named regional champs, next game Nov. 18 - The Wichitan" />
<meta property="og:description" content="The men&#8217;s soccer team is first in the region for the second time. The final score of the regional game was 2-0 against Colorado School of Mines on Nov. 16. This means the team will advance to play on Saturday, Nov. 18 at 7 p.m. &#8220;We take one game at a time, that&#8217;s always what &hellip;" />
<meta property="og:url" content="http://thewichitan.com/mens-soccer-region-champs-f17/" />
<meta property="og:site_name" content="The Wichitan" />
<meta property="article:publisher" content="https://www.facebook.com/thewichitan/" />
<meta property="article:tag" content="#champions" />
<meta property="article:tag" content="#menssoccer" />
<meta property="article:tag" content="#stanggang" />
<meta property="article:tag" content="college soccer" />
<meta property="article:tag" content="division II soccer" />
<meta property="article:tag" content="divison II" />
<meta property="article:tag" content="Men&#039;s soccer" />
<meta property="article:tag" content="msu mustangs" />
<meta property="article:tag" content="MSU sports" />
<meta property="article:tag" content="mwsu soccer" />
<meta property="article:tag" content="soccer" />
<meta property="article:tag" content="South Central Region" />
<meta property="article:tag" content="Stang Gang" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2017-11-17T09:53:43-06:00" />
<meta property="article:modified_time" content="2017-11-17T09:59:44-06:00" />
<meta property="og:updated_time" content="2017-11-17T09:59:44-06:00" />
<meta property="og:image" content="http://thewichitan.com/wp-content/uploads/2017/11/SOC_WEB-1.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="794" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The men&#8217;s soccer team is first in the region for the second time. The final score of the regional game was 2-0 against Colorado School of Mines on Nov. 16. This means the team will advance to play on Saturday, Nov. 18 at 7 p.m. &#8220;We take one game at a time, that&#8217;s always what [&hellip;]" />
<meta name="twitter:title" content="Men&#039;s soccer named regional champs, next game Nov. 18 - The Wichitan" />
<meta name="twitter:site" content="@wichitanonline" />
<meta name="twitter:image" content="http://thewichitan.com/wp-content/uploads/2017/11/SOC_WEB-1.jpg" />
<meta name="twitter:creator" content="@makayla_daizy" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Wichitan &raquo; Feed" href="http://thewichitan.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Wichitan &raquo; Comments Feed" href="http://thewichitan.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Wichitan &raquo; Men&#8217;s soccer named regional champs, next game Nov. 18 Comments Feed" href="http://thewichitan.com/mens-soccer-region-champs-f17/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thewichitan.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='flagallery-css'  href='http://thewichitan.com/wp-content/plugins/flash-album-gallery/assets/flagallery.css?ver=5.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='lifestyle-theme-css'  href='http://thewichitan.com/wp-content/themes/lifestyle/style.css?ver=2.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-widget-css'  href='http://thewichitan.com/wp-content/plugins/social-media-widget/social_widget.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://thewichitan.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #f0bb39;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='slider_styles-css'  href='http://thewichitan.com/wp-content/plugins/genesis-responsive-slider/style.css?ver=0.9.5' type='text/css' media='all' />
<script type='text/javascript' src='http://thewichitan.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thewichitan.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://thewichitan.com/wp-content/plugins/dropdown-menu-widget/scripts/include.js?ver=4.8.3'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://thewichitan.com/wp-content/themes/genesis/lib/js/html5shiv.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://thewichitan.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4'></script>
<link rel='https://api.w.org/' href='http://thewichitan.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thewichitan.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thewichitan.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.3" />
<link rel='shortlink' href='http://thewichitan.com/?p=46067' />
<link rel="alternate" type="application/json+oembed" href="http://thewichitan.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthewichitan.com%2Fmens-soccer-region-champs-f17%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thewichitan.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthewichitan.com%2Fmens-soccer-region-champs-f17%2F&#038;format=xml" />
<link type="text/css" rel="stylesheet" href="http://thewichitan.com/wp-content/plugins/simple-pull-quote/css/simple-pull-quote.css" />

<!-- <meta name='Grand Flagallery' content='5.1.2' /> -->
<link rel="icon" href="http://thewichitan.com/wp-content/themes/lifestyle/images/favicon.ico" />
<link rel="pingback" href="http://thewichitan.com/xmlrpc.php" />
<link href='http://fonts.googleapis.com/css?family=Arvo:400,700|Bitter:400,700|Open+Sans:400,600,700' rel='stylesheet' type='text/css'><style type="text/css">#header { background: url(http://thewichitan.com/wp-content/uploads/2012/09/header.png) no-repeat !important; }</style>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		

<!-- Dropdown Menu Widget Styles by shailan (http://metinsaylan.com) v1.9.6 on wp4.8.3 -->
<link rel="stylesheet" href="http://thewichitan.com/wp-content/plugins/dropdown-menu-widget/css/shailan-dropdown.min.css" type="text/css" />
<link rel="stylesheet" href="http://thewichitan.com/wp-content/plugins/dropdown-menu-widget/themes/web20.css" type="text/css" />
<style type="text/css" media="all">
	ul.dropdown { white-space: nowrap; }
	/* Selected overlay:  */
	.shailan-dropdown-menu .dropdown-horizontal-container, ul.dropdown li{ background-color:; }
	ul.dropdown a,
	ul.dropdown a:link,
	ul.dropdown a:visited,
	ul.dropdown li { color: ; }
	ul.dropdown a:hover,
	ul.dropdown li:hover { color: ; }
	ul.dropdown a:active	{ color: ; }

	ul.dropdown li.hover a, ul.dropdown li:hover a{ background-color: ; }
	ul.dropdown li.hover ul li, ul.dropdown li:hover ul li{ background-color: ;
		color: ; }

	ul.dropdown li.hover ul li.hover, ul.dropdown li:hover ul li:hover { background-image: none; }
	ul.dropdown li.hover a:hover, ul.dropdown li:hover a:hover { background-color: ; }

	ul.dropdown ul{ background-image:none; background-color:; border:1px solid ; }
	ul.dropdown-vertical li { border-bottom:1px solid ; }
	
	/** Show submenus */
	ul.dropdown li:hover > ul, ul.dropdown li.hover ul{ display: block; }

	/** Show current submenu */
	ul.dropdown li.hover ul, ul.dropdown ul li.hover ul, ul.dropdown ul ul li.hover ul, ul.dropdown ul ul ul li.hover ul, ul.dropdown ul ul ul ul li.hover ul , ul.dropdown li:hover ul, ul.dropdown ul li:hover ul, ul.dropdown ul ul li:hover ul, ul.dropdown ul ul ul li:hover ul, ul.dropdown ul ul ul ul li:hover ul { display: block; }

			
ul.dropdown li.parent>a{
	padding-right:25px;
}
ul.dropdown li.parent>a:after{
	content:""; position:absolute; top: 45%; right:6px;width:0;height:0;
	border-top:4px solid rgba(0,0,0,0.5);border-right:4px solid transparent;border-left:4px solid transparent }
ul.dropdown li.parent:hover>a:after{
	content:"";position:absolute; top: 45%; right:6px; width:0; height:0;
	border-top:4px solid rgba(0,0,0,0.5);border-right:4px solid transparent;border-left:4px solid transparent }
ul.dropdown li li.parent>a:after{
	content:"";position:absolute;top: 40%; right:5px;width:0;height:0;
	border-left:4px solid rgba(0,0,0,0.5);border-top:4px solid transparent;border-bottom:4px solid transparent }
ul.dropdown li li.parent:hover>a:after{
	content:"";position:absolute;top: 40%; right:5px;width:0;height:0;
	border-left:4px solid rgba(0,0,0,0.5);border-top:4px solid transparent;border-bottom:4px solid transparent }


</style>
<!-- /Dropdown Menu Widget Styles -->

 <style type="text/css" id="custom-background-css">
body.custom-background { background-color: #dbdbdb; }
</style>
<!-- Google Analytics Tracking by Google Analyticator 6.5.4: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-47237561-1', 'auto');
	ga('require', 'displayfeatures');
 
	ga('send', 'pageview');
	<!-- Enabling Google Analytics Social Tracking code Starts Here -->

<!-- Enabling Google Analytics Social Tracking code Ends Here -->
</script>
</head>
<body class="post-template-default single single-post postid-46067 single-format-standard custom-background custom-header header-image content-sidebar"><div id="wrap"><div id="nav"><div class="wrap"><ul id="menu-top" class="menu genesis-nav-menu menu-primary"><li id="menu-item-2067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2067"><a href="http://thewichitan.com/contact/">Contact</a></li>
<li id="menu-item-2217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2217"><a href="http://thewichitan.com/classifieds/">Classifieds</a></li>
<li id="menu-item-2336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2336"><a href="http://thewichitan.com/advertising/">Advertising</a></li>
<li id="menu-item-2066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2066"><a href="http://thewichitan.com/archives/">Archives</a></li>
<li id="menu-item-30970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30970"><a title="Meet the Staff" href="http://thewichitan.com/staffers/">Meet the Staff</a></li>
<li id="menu-item-15538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15538"><a href="http://thewichitan.com/work-with-us/">Work with us</a></li>
<li id="menu-item-15547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15547"><a href="http://thewichitan.com/wichitan-job-descriptions/">Wichitan Job Descriptions</a></li>
<li id="menu-item-15548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15548"><a href="http://thewichitan.com/wichitan-policies/">Wichitan Policies</a></li>
<li class="right date">November 17, 2017</li></ul></div></div><div id="header"><div class="wrap"><div id="title-area"><p id="title"><a href="http://thewichitan.com/">The Wichitan</a></p><p id="description">Your Campus - Your News</p></div><div class="widget-area header-widget-area"><div id="search-3" class="widget widget_search"><div class="widget-wrap"><form method="get" class="searchform search-form" action="http://thewichitan.com/" role="search" ><input type="text" value="Search this website &#x2026;" name="s" class="s search-input" onfocus="if (&#039;Search this website &#x2026;&#039; === this.value) {this.value = &#039;&#039;;}" onblur="if (&#039;&#039; === this.value) {this.value = &#039;Search this website &#x2026;&#039;;}" /><input type="submit" class="searchsubmit search-submit" value="Search" /></form></div></div>
</div></div></div><div id="subnav"><div class="wrap"><ul id="menu-normal" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-317"><a href="http://thewichitan.com/">Home</a></li>
<li id="menu-item-306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-306"><a href="http://thewichitan.com/category/news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-307"><a href="http://thewichitan.com/category/news/campus/">Campus</a></li>
	<li id="menu-item-308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308"><a href="http://thewichitan.com/category/news/local/">Local</a></li>
</ul>
</li>
<li id="menu-item-310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-310"><a href="http://thewichitan.com/category/op-ed/">Campus Voice</a>
<ul  class="sub-menu">
	<li id="menu-item-312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312"><a href="http://thewichitan.com/category/op-ed/staff-editorial/">Staff Editorial</a></li>
	<li id="menu-item-4218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4218"><a href="http://thewichitan.com/category/op-ed/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-303"><a href="http://thewichitan.com/category/ae/">Entertainment</a></li>
<li id="menu-item-315" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-315"><a href="http://thewichitan.com/category/sports/">Sports</a></li>
<li id="menu-item-2070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2070"><a href="http://thewichitan.com/category/webexclusive/">Web Exclusives</a>
<ul  class="sub-menu">
	<li id="menu-item-19396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19396"><a href="http://thewichitan.com/publicity-planning/">Publicity planning</a></li>
	<li id="menu-item-17633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17633"><a href="http://thewichitan.com/category/webexclusive/presidentialponderings/">Presidential Ponderings</a></li>
</ul>
</li>
</ul></div></div><div class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList">You are here: <a href="http://thewichitan.com/"><span>Home</span></a> <span aria-label="breadcrumb separator">/</span> <a href="http://thewichitan.com/category/featured/"><span>Featured</span></a> <span aria-label="breadcrumb separator">/</span> Men&#8217;s soccer named regional champs, next game Nov. 18</div><div id="inner"><div id="content-sidebar-wrap"><div id="content" class="hfeed"><div class="post-46067 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-sports tag-champions tag-menssoccer tag-stanggang tag-college-soccer tag-division-ii-soccer tag-divison-ii tag-mens-soccer tag-msu-mustangs tag-msu-sports tag-mwsu-soccer tag-soccer tag-south-central-region tag-stang-gang entry"><h1 class="entry-title">Men&#8217;s soccer named regional champs, next game Nov. 18</h1>
<div class="post-info"><span class="date published time" title="2017-11-17T09:53:43+00:00">November 17, 2017</span>  by <span class="author vcard"><span class="fn"><a href="http://thewichitan.com/author/makaylascheck/" rel="author">Makayla Scheck</a></span></span> <span class="post-comments"><a href="http://thewichitan.com/mens-soccer-region-champs-f17/#respond">Leave a Comment</a></span> </div><div class="entry-content"><div id="attachment_46071" style="width: 542px" class="wp-caption aligncenter"><img class=" wp-image-46071" src="http://thewichitan.com/wp-content/uploads/2017/11/SOC_WEB-1-1024x794.jpg" alt="" width="532" height="412" srcset="http://thewichitan.com/wp-content/uploads/2017/11/SOC_WEB-1.jpg 1024w, http://thewichitan.com/wp-content/uploads/2017/11/SOC_WEB-1-300x233.jpg 300w, http://thewichitan.com/wp-content/uploads/2017/11/SOC_WEB-1-768x596.jpg 768w" sizes="(max-width: 532px) 100vw, 532px" /><p class="wp-caption-text">Scott Doney, psychology senior, moves the ball up the field during the NCAA Division II South Central Regional game vs Colorado School of Mines at Stang Park, where MSU won 2-0. Thursday, Nov. 16, 2017. Photo by Francisco Martinez</p></div>
<p>The men&#8217;s soccer team is first in the region for the second time. The final score of the regional game was 2-0 against Colorado School of Mines on Nov. 16. This means the team will advance to play on Saturday, Nov. 18 at 7 p.m.</p>
<p>&#8220;We take one game at a time, that&#8217;s always what we do and it has worked out for us all season. We will celebrate this tonight and come back tomorrow to prepare for the game on Saturday,&#8221; Doug Elder, head men&#8217;s soccer coach, said.</p>
<p>They are in the same place they were last season — they won regionals, but then fell in the NCAA II Quarterfinals. This year, players said they are hoping to push further and, as always, take it one game at a time.</p>
<p>&#8220;The mindset is the same as always, we just need to get the job done and stay together. We were in this position last year but, we got too high on our sweet 16 victory and came crashing down in the elite eight. We just have to keep it together and keep it going as one,&#8221; Alex Mullet, defender and finance junior said.</p>
<p>The game overall was close, both teams were fighting hard. The first half ended with a score of 0-0, but at the 26:10 mark, Carlos Flores, midfielder and sports medicine freshman, made an attempted shot that was blocked at the last second. The defense for both teams was not backing down. At the 18:48 mark, Colorado School of Mines was given a corner kick. The ball headed directly for the goal, but Taylor Lampe, goalkeeper and exercise physiology freshman, caught the ball just in time.</p>
<p>&#8220;At times we were a little shaky, but that has happened over the course of the season. We just grind it out and today was no different,&#8221; Patrick Fitzgerald, defender and kinesiology junior, said.</p>
<p>The men&#8217;s soccer team kept its aggression throughout the game. The score was 0-0 up until the 23:12 mark. A Colorado School of Mines player fouled on Pierre Bocquet, midfielder and business senior, and MSU received a penalty kick. Fitzgerald set up to kick and made the first goal for the team, bringing the score to 1-0.</p>
<p>&#8220;Right now the boys are on a high and I don&#8217;t think much will change. As long as they do things right, it will keep coming,&#8221; Kristian Martinez, defender and computer science junior, said.</p>
<p>With the clock counting down, the five minute mark came around with the score still 1-0. The game was coming to a close and the players began to pass the ball to run out the clock. With 10 seconds left, Ross Fitzpatrick, midfielder and exercise physiology sophomore, gained possession of the ball. At the three second mark, he made a goal to bring the score to 2-0.</p>
<p>The team was then given the trophy and named regional champions. Their record going into the quarterfinals is 20-0-2.</p>
<p>&#8220;Being regional champions is expected, to be honest. That&#8217;s at least our expectation, so we just take each game as it comes and they is nothing stopping us right now. Our main aim is all the way,&#8221; Fitzgerald said.</p>
<p style="text-align: center;"><div class="flagallery phantom_skin" id="FlaGallery_sc1_180" style='width:535;'><style type="text/css" class="flagallery_skin_style_import">#FlaGallery_sc1_180 .flagPhantom_ThumbContainer {width:200px; height:180px;}#FlaGallery_sc1_180 .flagPhantom_MobileView .flagPhantom_ThumbContainer {width:150px; height:135px;}#FlaGallery_sc1_180 .flagPhantom_Container {margin-left:auto;margin-right:auto;}#FlaGallery_sc1_180 .flagPhantom_ThumbContainer {margin:8px 0 0 8px;}#FlaGallery_sc1_180 .flagPhantom_ThumbContainer {padding:2px;}#FlaGallery_sc1_180 .flagPhantom_LabelBottom .flagPhantom_ThumbContainer {padding-bottom:36px;}#FlaGallery_sc1_180 .flagPhantom_ThumbContainer,#FlaGallery_sc1_180 .flagPhantom_LabelBottom .flagPhantom_ThumbLabel {background-color:#ffffff;}#FlaGallery_sc1_180 .flagPhantom_ThumbContainer .flagPhantom_Thumb {opacity:0.9;}#FlaGallery_sc1_180 .flagPhantom_ThumbContainer:hover .flagPhantom_Thumb {opacity:1;}#FlaGallery_sc1_180 .flagPhantom_ThumbContainer {border:1px solid #cccccc;}#FlaGallery_sc1_180 .flagPhantom_ThumbContainer {box-shadow:0 0 5px -2px #cccccc;}#FlaGallery_sc1_180 .flagPhantom_ThumbLabel {color:#0b0b0b;}#FlaGallery_sc1_180 .flagPhantom_ThumbLabel a {color:#3695E7;}#FlaGallery_sc1_180 .flagPhantom_LabelInside .flagPhantom_ThumbLabel,#FlaGallery_sc1_180 .flagPhantom_LabelHover .flagPhantom_ThumbLabel {color:#ffffff;}#FlaGallery_sc1_180 .flagPhantom_LabelInside .flagPhantom_ThumbLabel a,#FlaGallery_sc1_180 .flagPhantom_LabelHover .flagPhantom_ThumbLabel a,#FlaGallery_sc1_180 .flagPhantom_LabelInside .flagPhantom_ThumbLabel a:hover,#FlaGallery_sc1_180 .flagPhantom_LabelHover .flagPhantom_ThumbLabel a:hover {color:#e7e179;}</style> <div class="flagPhantom_Container noLightbox" style="opacity:0"> <h3>2017 Men&#039;s soccer named regional champions</h3> <div class="flagPhantom_thumbsWrapper flagPhantom_ThumbScale flagPhantom_LabelHover"> <div class="flagPhantom_ThumbContainer flagPhantom_ThumbLoader" data-id="2868" data-ratio="1.28967254408" data-title="Scott Doney, psychology senior, moves the ball up the field during the NCAA Division II South Central Regional game vs Colorado School of Mines at Stang Park, where MSU won 2-0. Thursday, Nov. 16, 2017. Photo by Francisco Martinez" data-views="0" data-likes="0" data-download="http://thewichitan.com/wp-content/flagallery/2017-mens-soccer-named-regional-champions/soc_web.jpg" data-filename="soc_web.jpg"> <a href="http://thewichitan.com/wp-content/flagallery/2017-mens-soccer-named-regional-champions/webview/soc_web.jpg" class="flagPhantom_Thumb"><img src="http://thewichitan.com/wp-content/flagallery/2017-mens-soccer-named-regional-champions/thumbs/thumbs_soc_web.jpg" data-src="http://thewichitan.com/wp-content/flagallery/2017-mens-soccer-named-regional-champions/webview/soc_web.jpg" alt="Scott Doney, psychology senior, moves the ball up the field during the NCAA Division II South Central Regional game vs Colorado School of Mines at Stang Park, where MSU won 2-0. Thursday, Nov. 16, 2017. Photo by Francisco Martinez"/></a> <div class="flagPhantom_ThumbLabel"> <span class="flagPhantom_ThumbLabel_title">Scott Doney, psychology senior, moves the ball up the field during the NCAA Division II South Central Regional game vs Colorado School of Mines at Stang Park, where MSU won 2-0. Thursday, Nov. 16, 2017. Photo by Francisco Martinez</span></div> <div style="display:none;" class="flagPhantom_Details"> <div class="flagPhantom_description"> <div class="flagPhantom_title">Scott Doney, psychology senior, moves the ball up the field during the NCAA Division II South Central Regional game vs Colorado School of Mines at Stang Park, where MSU won 2-0. Thursday, Nov. 16, 2017. Photo by Francisco Martinez</div> <div class="flagPhantom_text"><p>Scott Doney, psychology senior, moves the ball up the field during the NCAA Division II South Central Regional game vs Colorado School of Mines at Stang Park, where MSU won 2-0. Thursday, Nov. 16, 2017. Photo by Francisco Martinez</p></div> </div> </div> </div> <div class="flagPhantom_ThumbContainer flagPhantom_ThumbLoader" data-id="2869" data-ratio="1.35629139073" data-title="Alex Mullet, finance junior, attempts to cross the ball during the NCAA Division II South Central Regional game vs Colorado School of Mines at Stang Park, where MSU won 2-0. Thursday, Nov. 16, 2017. Photo by Francisco Martinez" data-views="0" data-likes="0" data-download="http://thewichitan.com/wp-content/flagallery/2017-mens-soccer-named-regional-champions/soc2_web.jpg" data-filename="soc2_web.jpg"> <a href="http://thewichitan.com/wp-content/flagallery/2017-mens-soccer-named-regional-champions/webview/soc2_web.jpg" class="flagPhantom_Thumb"><img src="http://thewichitan.com/wp-content/flagallery/2017-mens-soccer-named-regional-champions/thumbs/thumbs_soc2_web.jpg" data-src="http://thewichitan.com/wp-content/flagallery/2017-mens-soccer-named-regional-champions/webview/soc2_web.jpg" alt="Alex Mullet, finance junior, attempts to cross the ball during the NCAA Division II South Central Regional game vs Colorado School of Mines at Stang Park, where MSU won 2-0. Thursday, Nov. 16, 2017. Photo by Francisco Martinez"/></a> <div class="flagPhantom_ThumbLabel"> <span class="flagPhantom_ThumbLabel_title">Alex Mullet, finance junior, attempts to cross the ball during the NCAA Division II South Central Regional game vs Colorado School of Mines at Stang Park, where MSU won 2-0. Thursday, Nov. 16, 2017. Photo by Francisco Martinez</span></div> <div style="display:none;" class="flagPhantom_Details"> <div class="flagPhantom_description"> <div class="flagPhantom_title">Alex Mullet, finance junior, attempts to cross the ball during the NCAA Division II South Central Regional game vs Colorado School of Mines at Stang Park, where MSU won 2-0. Thursday, Nov. 16, 2017. Photo by Francisco Martinez</div> <div class="flagPhantom_text"><p>Alex Mullet, finance junior, attempts to cross the ball during the NCAA Division II South Central Regional game vs Colorado School of Mines at Stang Park, where MSU won 2-0. Thursday, Nov. 16, 2017. Photo by Francisco Martinez</p></div> </div> </div> </div> <div class="flagPhantom_ThumbContainer flagPhantom_ThumbLoader" data-id="2870" data-ratio="2.6189258312" data-title="Defender and kinesiology junior Patrick Fitzgerald prepares to take a sucessful penalty kick in the 66th minute, bringing the score 1-0 against Colorado School of Mines in the NCAA Division II South Central Regional Championships. Nov 16. Photo by Bridget Reilly" data-views="0" data-likes="0" data-download="http://thewichitan.com/wp-content/flagallery/2017-mens-soccer-named-regional-champions/msvcm2_web.jpg" data-filename="msvcm2_web.jpg"> <a href="http://thewichitan.com/wp-content/flagallery/2017-mens-soccer-named-regional-champions/webview/msvcm2_web.jpg" class="flagPhantom_Thumb"><img src="http://thewichitan.com/wp-content/flagallery/2017-mens-soccer-named-regional-champions/thumbs/thumbs_msvcm2_web.jpg" data-src="http://thewichitan.com/wp-content/flagallery/2017-mens-soccer-named-regional-champions/webview/msvcm2_web.jpg" alt="Defender and kinesiology junior Patrick Fitzgerald prepares to take a sucessful penalty kick in the 66th minute, bringing the score 1-0 against Colorado School of Mines in the NCAA Division II South Central Regional Championships. Nov 16. Photo by Bridget Reilly"/></a> <div class="flagPhantom_ThumbLabel"> <span class="flagPhantom_ThumbLabel_title">Defender and kinesiology junior Patrick Fitzgerald prepares to take a sucessful penalty kick in the 66th minute, bringing the score 1-0 against Colorado School of Mines in the NCAA Division II South Central Regional Championships. Nov 16. Photo by Bridget Reilly</span></div> <div style="display:none;" class="flagPhantom_Details"> <div class="flagPhantom_description"> <div class="flagPhantom_title">Defender and kinesiology junior Patrick Fitzgerald prepares to take a sucessful penalty kick in the 66th minute, bringing the score 1-0 against Colorado School of Mines in the NCAA Division II South Central Regional Championships. Nov 16. Photo by Bridget Reilly</div> <div class="flagPhantom_text"><p>Defender and kinesiology junior Patrick Fitzgerald prepares to take a sucessful penalty kick in the 66th minute, bringing the score 1-0 against Colorado School of Mines in the NCAA Division II South Central Regional Championships. Nov 16. Photo by Bridget Reilly</p></div> </div> </div> </div> <div class="flagPhantom_ThumbContainer flagPhantom_ThumbLoader" data-id="2871" data-ratio="1" data-title="Head coach Doug Elder keeps his composure during a penalty kick given to Colorado School of Mines in the NCAA Division II South Central Regional Championships. Nov 16. Photo by Bridget Reilly" data-views="0" data-likes="0" data-download="http://thewichitan.com/wp-content/flagallery/2017-mens-soccer-named-regional-champions/msvcm3_web.jpg" data-filename="msvcm3_web.jpg"> <a href="http://thewichitan.com/wp-content/flagallery/2017-mens-soccer-named-regional-champions/webview/msvcm3_web.jpg" class="flagPhantom_Thumb"><img src="http://thewichitan.com/wp-content/flagallery/2017-mens-soccer-named-regional-champions/thumbs/thumbs_msvcm3_web.jpg" data-src="http://thewichitan.com/wp-content/flagallery/2017-mens-soccer-named-regional-champions/webview/msvcm3_web.jpg" alt="Head coach Doug Elder keeps his composure during a penalty kick given to Colorado School of Mines in the NCAA Division II South Central Regional Championships. Nov 16. Photo by Bridget Reilly"/></a> <div class="flagPhantom_ThumbLabel"> <span class="flagPhantom_ThumbLabel_title">Head coach Doug Elder keeps his composure during a penalty kick given to Colorado School of Mines in the NCAA Division II South Central Regional Championships. Nov 16. Photo by Bridget Reilly</span></div> <div style="display:none;" class="flagPhantom_Details"> <div class="flagPhantom_description"> <div class="flagPhantom_title">Head coach Doug Elder keeps his composure during a penalty kick given to Colorado School of Mines in the NCAA Division II South Central Regional Championships. Nov 16. Photo by Bridget Reilly</div> <div class="flagPhantom_text"><p>Head coach Doug Elder keeps his composure during a penalty kick given to Colorado School of Mines in the NCAA Division II South Central Regional Championships. Nov 16. Photo by Bridget Reilly</p></div> </div> </div> </div> <div class="flagPhantom_ThumbContainer flagPhantom_ThumbLoader" data-id="2872" data-ratio="1" data-title="Head coach Dough Elder celebrates after a clever goal scored by midfielder and exercise physiology sophomore Ross Fitzpatrick with 3 seconds left of the game in the NCAA Division II South Central Regional Championships, against Colorado School of Mines. Nov 16. Photo by Bridget Reilly" data-views="0" data-likes="0" data-download="http://thewichitan.com/wp-content/flagallery/2017-mens-soccer-named-regional-champions/msvcm4_web.jpg" data-filename="msvcm4_web.jpg"> <a href="http://thewichitan.com/wp-content/flagallery/2017-mens-soccer-named-regional-champions/webview/msvcm4_web.jpg" class="flagPhantom_Thumb"><img src="http://thewichitan.com/wp-content/flagallery/2017-mens-soccer-named-regional-champions/thumbs/thumbs_msvcm4_web.jpg" data-src="http://thewichitan.com/wp-content/flagallery/2017-mens-soccer-named-regional-champions/webview/msvcm4_web.jpg" alt="Head coach Dough Elder celebrates after a clever goal scored by midfielder and exercise physiology sophomore Ross Fitzpatrick with 3 seconds left of the game in the NCAA Division II South Central Regional Championships, against Colorado School of Mines. Nov 16. Photo by Bridget Reilly"/></a> <div class="flagPhantom_ThumbLabel"> <span class="flagPhantom_ThumbLabel_title">Head coach Dough Elder celebrates after a clever goal scored by midfielder and exercise physiology sophomore Ross Fitzpatrick with 3 seconds left of the game in the NCAA Division II South Central Regional Championships, against Colorado School of Mines. Nov 16. Photo by Bridget Reilly</span></div> <div style="display:none;" class="flagPhantom_Details"> <div class="flagPhantom_description"> <div class="flagPhantom_title">Head coach Dough Elder celebrates after a clever goal scored by midfielder and exercise physiology sophomore Ross Fitzpatrick with 3 seconds left of the game in the NCAA Division II South Central Regional Championships, against Colorado School of Mines. Nov 16. Photo by Bridget Reilly</div> <div class="flagPhantom_text"><p>Head coach Dough Elder celebrates after a clever goal scored by midfielder and exercise physiology sophomore Ross Fitzpatrick with 3 seconds left of the game in the NCAA Division II South Central Regional Championships, against Colorado School of Mines. Nov 16. Photo by Bridget Reilly</p></div> </div> </div> </div> <div class="flagPhantom_ThumbContainer flagPhantom_ThumbLoader" data-id="2873" data-ratio="1.20754716981" data-title="Midfielder and business management sophomore embraces defender and business sophomore RJ Slayer, after MSU wins 2-0 against Colorado School of Mines in the NCAA Division II South Central Regional Championships. Nov 16. Photo by Bridget Reilly" data-views="0" data-likes="0" data-download="http://thewichitan.com/wp-content/flagallery/2017-mens-soccer-named-regional-champions/msvcm5_web.jpg" data-filename="msvcm5_web.jpg"> <a href="http://thewichitan.com/wp-content/flagallery/2017-mens-soccer-named-regional-champions/webview/msvcm5_web.jpg" class="flagPhantom_Thumb"><img src="http://thewichitan.com/wp-content/flagallery/2017-mens-soccer-named-regional-champions/thumbs/thumbs_msvcm5_web.jpg" data-src="http://thewichitan.com/wp-content/flagallery/2017-mens-soccer-named-regional-champions/webview/msvcm5_web.jpg" alt="Midfielder and business management sophomore embraces defender and business sophomore RJ Slayer, after MSU wins 2-0 against Colorado School of Mines in the NCAA Division II South Central Regional Championships. Nov 16. Photo by Bridget Reilly"/></a> <div class="flagPhantom_ThumbLabel"> <span class="flagPhantom_ThumbLabel_title">Midfielder and business management sophomore embraces defender and business sophomore RJ Slayer, after MSU wins 2-0 against Colorado School of Mines in the NCAA Division II South Central Regional Championships. Nov 16. Photo by Bridget Reilly</span></div> <div style="display:none;" class="flagPhantom_Details"> <div class="flagPhantom_description"> <div class="flagPhantom_title">Midfielder and business management sophomore embraces defender and business sophomore RJ Slayer, after MSU wins 2-0 against Colorado School of Mines in the NCAA Division II South Central Regional Championships. Nov 16. Photo by Bridget Reilly</div> <div class="flagPhantom_text"><p>Midfielder and business management sophomore embraces defender and business sophomore RJ Slayer, after MSU wins 2-0 against Colorado School of Mines in the NCAA Division II South Central Regional Championships. Nov 16. Photo by Bridget Reilly</p></div> </div> </div> </div> <div class="flagPhantom_ThumbContainer flagPhantom_ThumbLoader" data-id="2874" data-ratio="1" data-title="Defender and finance junior Koby Sapon-Amoah embraces his teammates after beating Colorado School of Mines 2-0 in the NCAA Division II South Central Regional Championships. Nov 16. Photo by Bridget Reilly" data-views="0" data-likes="0" data-download="http://thewichitan.com/wp-content/flagallery/2017-mens-soccer-named-regional-champions/msvcm6_web.jpg" data-filename="msvcm6_web.jpg"> <a href="http://thewichitan.com/wp-content/flagallery/2017-mens-soccer-named-regional-champions/webview/msvcm6_web.jpg" class="flagPhantom_Thumb"><img src="http://thewichitan.com/wp-content/flagallery/2017-mens-soccer-named-regional-champions/thumbs/thumbs_msvcm6_web.jpg" data-src="http://thewichitan.com/wp-content/flagallery/2017-mens-soccer-named-regional-champions/webview/msvcm6_web.jpg" alt="Defender and finance junior Koby Sapon-Amoah embraces his teammates after beating Colorado School of Mines 2-0 in the NCAA Division II South Central Regional Championships. Nov 16. Photo by Bridget Reilly"/></a> <div class="flagPhantom_ThumbLabel"> <span class="flagPhantom_ThumbLabel_title">Defender and finance junior Koby Sapon-Amoah embraces his teammates after beating Colorado School of Mines 2-0 in the NCAA Division II South Central Regional Championships. Nov 16. Photo by Bridget Reilly</span></div> <div style="display:none;" class="flagPhantom_Details"> <div class="flagPhantom_description"> <div class="flagPhantom_title">Defender and finance junior Koby Sapon-Amoah embraces his teammates after beating Colorado School of Mines 2-0 in the NCAA Division II South Central Regional Championships. Nov 16. Photo by Bridget Reilly</div> <div class="flagPhantom_text"><p>Defender and finance junior Koby Sapon-Amoah embraces his teammates after beating Colorado School of Mines 2-0 in the NCAA Division II South Central Regional Championships. Nov 16. Photo by Bridget Reilly</p></div> </div> </div> </div> <div class="flagPhantom_ThumbContainer flagPhantom_ThumbLoader" data-id="2875" data-ratio="1.76551724138" data-title="Pierre Bocquet, business senior, recieves a penalty kick after being fouled within the goalie box during the NCAA Division II South Central Regional game vs Colorado School of Mines at Stang Park, where MSU won 2-0. Thursday, Nov. 16, 2017. Photo by Francisco Martinez" data-views="0" data-likes="0" data-download="http://thewichitan.com/wp-content/flagallery/2017-mens-soccer-named-regional-champions/soc3_web.jpg" data-filename="soc3_web.jpg"> <a href="http://thewichitan.com/wp-content/flagallery/2017-mens-soccer-named-regional-champions/webview/soc3_web.jpg" class="flagPhantom_Thumb"><img src="http://thewichitan.com/wp-content/flagallery/2017-mens-soccer-named-regional-champions/thumbs/thumbs_soc3_web.jpg" data-src="http://thewichitan.com/wp-content/flagallery/2017-mens-soccer-named-regional-champions/webview/soc3_web.jpg" alt="Pierre Bocquet, business senior, recieves a penalty kick after being fouled within the goalie box during the NCAA Division II South Central Regional game vs Colorado School of Mines at Stang Park, where MSU won 2-0. Thursday, Nov. 16, 2017. Photo by Francisco Martinez"/></a> <div class="flagPhantom_ThumbLabel"> <span class="flagPhantom_ThumbLabel_title">Pierre Bocquet, business senior, recieves a penalty kick after being fouled within the goalie box during the NCAA Division II South Central Regional game vs Colorado School of Mines at Stang Park, where MSU won 2-0. Thursday, Nov. 16, 2017. Photo by Francisco Martinez</span></div> <div style="display:none;" class="flagPhantom_Details"> <div class="flagPhantom_description"> <div class="flagPhantom_title">Pierre Bocquet, business senior, recieves a penalty kick after being fouled within the goalie box during the NCAA Division II South Central Regional game vs Colorado School of Mines at Stang Park, where MSU won 2-0. Thursday, Nov. 16, 2017. Photo by Francisco Martinez</div> <div class="flagPhantom_text"><p>Pierre Bocquet, business senior, recieves a penalty kick after being fouled within the goalie box during the NCAA Division II South Central Regional game vs Colorado School of Mines at Stang Park, where MSU won 2-0. Thursday, Nov. 16, 2017. Photo by Francisco Martinez</p></div> </div> </div> </div> <div class="flagPhantom_ThumbContainer flagPhantom_ThumbLoader" data-id="2876" data-ratio="1.41828254848" data-title="Patrick Fitzgerald, kinesiology junior, scores the first goal off a penalty kick during the NCAA Division II South Central Regional game vs Colorado School of Mines at Stang Park, where MSU won 2-0. Thursday, Nov. 16, 2017. Photo by Francisco Martinez" data-views="0" data-likes="0" data-download="http://thewichitan.com/wp-content/flagallery/2017-mens-soccer-named-regional-champions/soc4_web.jpg" data-filename="soc4_web.jpg"> <a href="http://thewichitan.com/wp-content/flagallery/2017-mens-soccer-named-regional-champions/webview/soc4_web.jpg" class="flagPhantom_Thumb"><img src="http://thewichitan.com/wp-content/flagallery/2017-mens-soccer-named-regional-champions/thumbs/thumbs_soc4_web.jpg" data-src="http://thewichitan.com/wp-content/flagallery/2017-mens-soccer-named-regional-champions/webview/soc4_web.jpg" alt="Patrick Fitzgerald, kinesiology junior, scores the first goal off a penalty kick during the NCAA Division II South Central Regional game vs Colorado School of Mines at Stang Park, where MSU won 2-0. Thursday, Nov. 16, 2017. Photo by Francisco Martinez"/></a> <div class="flagPhantom_ThumbLabel"> <span class="flagPhantom_ThumbLabel_title">Patrick Fitzgerald, kinesiology junior, scores the first goal off a penalty kick during the NCAA Division II South Central Regional game vs Colorado School of Mines at Stang Park, where MSU won 2-0. Thursday, Nov. 16, 2017. Photo by Francisco Martinez</span></div> <div style="display:none;" class="flagPhantom_Details"> <div class="flagPhantom_description"> <div class="flagPhantom_title">Patrick Fitzgerald, kinesiology junior, scores the first goal off a penalty kick during the NCAA Division II South Central Regional game vs Colorado School of Mines at Stang Park, where MSU won 2-0. Thursday, Nov. 16, 2017. Photo by Francisco Martinez</div> <div class="flagPhantom_text"><p>Patrick Fitzgerald, kinesiology junior, scores the first goal off a penalty kick during the NCAA Division II South Central Regional game vs Colorado School of Mines at Stang Park, where MSU won 2-0. Thursday, Nov. 16, 2017. Photo by Francisco Martinez</p></div> </div> </div> </div> <div class="flagPhantom_ThumbContainer flagPhantom_ThumbLoader" data-id="2877" data-ratio="1.49926793558" data-title="Crowd celebrates second goal made on the last minute of the NCAA Division II South Central Regional game vs Colorado School of Mines at Stang Park, where MSU won 2-0. Thursday, Nov. 16, 2017. Photo by Francisco Martinez" data-views="0" data-likes="0" data-download="http://thewichitan.com/wp-content/flagallery/2017-mens-soccer-named-regional-champions/soc5_web.jpg" data-filename="soc5_web.jpg"> <a href="http://thewichitan.com/wp-content/flagallery/2017-mens-soccer-named-regional-champions/webview/soc5_web.jpg" class="flagPhantom_Thumb"><img src="http://thewichitan.com/wp-content/flagallery/2017-mens-soccer-named-regional-champions/thumbs/thumbs_soc5_web.jpg" data-src="http://thewichitan.com/wp-content/flagallery/2017-mens-soccer-named-regional-champions/webview/soc5_web.jpg" alt="Crowd celebrates second goal made on the last minute of the NCAA Division II South Central Regional game vs Colorado School of Mines at Stang Park, where MSU won 2-0. Thursday, Nov. 16, 2017. Photo by Francisco Martinez"/></a> <div class="flagPhantom_ThumbLabel"> <span class="flagPhantom_ThumbLabel_title">Crowd celebrates second goal made on the last minute of the NCAA Division II South Central Regional game vs Colorado School of Mines at Stang Park, where MSU won 2-0. Thursday, Nov. 16, 2017. Photo by Francisco Martinez</span></div> <div style="display:none;" class="flagPhantom_Details"> <div class="flagPhantom_description"> <div class="flagPhantom_title">Crowd celebrates second goal made on the last minute of the NCAA Division II South Central Regional game vs Colorado School of Mines at Stang Park, where MSU won 2-0. Thursday, Nov. 16, 2017. Photo by Francisco Martinez</div> <div class="flagPhantom_text"><p>Crowd celebrates second goal made on the last minute of the NCAA Division II South Central Regional game vs Colorado School of Mines at Stang Park, where MSU won 2-0. Thursday, Nov. 16, 2017. Photo by Francisco Martinez</p></div> </div> </div> </div> <div class="flagPhantom_ThumbContainer flagPhantom_ThumbLoader" data-id="2878" data-ratio="1.2816020025" data-title="Pierre Bocquet, business senior, celebrates the team win after the NCAA Division II South Central Regional game vs Colorado School of Mines at Stang Park, where MSU won 2-0. Thursday, Nov. 16, 2017. Photo by Francisco Martinez" data-views="0" data-likes="0" data-download="http://thewichitan.com/wp-content/flagallery/2017-mens-soccer-named-regional-champions/soc6_web.jpg" data-filename="soc6_web.jpg"> <a href="http://thewichitan.com/wp-content/flagallery/2017-mens-soccer-named-regional-champions/webview/soc6_web.jpg" class="flagPhantom_Thumb"><img src="http://thewichitan.com/wp-content/flagallery/2017-mens-soccer-named-regional-champions/thumbs/thumbs_soc6_web.jpg" data-src="http://thewichitan.com/wp-content/flagallery/2017-mens-soccer-named-regional-champions/webview/soc6_web.jpg" alt="Pierre Bocquet, business senior, celebrates the team win after the NCAA Division II South Central Regional game vs Colorado School of Mines at Stang Park, where MSU won 2-0. Thursday, Nov. 16, 2017. Photo by Francisco Martinez"/></a> <div class="flagPhantom_ThumbLabel"> <span class="flagPhantom_ThumbLabel_title">Pierre Bocquet, business senior, celebrates the team win after the NCAA Division II South Central Regional game vs Colorado School of Mines at Stang Park, where MSU won 2-0. Thursday, Nov. 16, 2017. Photo by Francisco Martinez</span></div> <div style="display:none;" class="flagPhantom_Details"> <div class="flagPhantom_description"> <div class="flagPhantom_title">Pierre Bocquet, business senior, celebrates the team win after the NCAA Division II South Central Regional game vs Colorado School of Mines at Stang Park, where MSU won 2-0. Thursday, Nov. 16, 2017. Photo by Francisco Martinez</div> <div class="flagPhantom_text"><p>Pierre Bocquet, business senior, celebrates the team win after the NCAA Division II South Central Regional game vs Colorado School of Mines at Stang Park, where MSU won 2-0. Thursday, Nov. 16, 2017. Photo by Francisco Martinez</p></div> </div> </div> </div> <div class="flagPhantom_ThumbContainer flagPhantom_ThumbLoader" data-id="2879" data-ratio="1" data-title="Pierre Bocquet, business senior, celebrates the team win after the NCAA Division II South Central Regional game vs Colorado School of Mines at Stang Park, where MSU won 2-0. Thursday, Nov. 16, 2017. Photo by Francisco Martinez" data-views="0" data-likes="0" data-download="http://thewichitan.com/wp-content/flagallery/2017-mens-soccer-named-regional-champions/soc7_web.jpg" data-filename="soc7_web.jpg"> <a href="http://thewichitan.com/wp-content/flagallery/2017-mens-soccer-named-regional-champions/webview/soc7_web.jpg" class="flagPhantom_Thumb"><img src="http://thewichitan.com/wp-content/flagallery/2017-mens-soccer-named-regional-champions/thumbs/thumbs_soc7_web.jpg" data-src="http://thewichitan.com/wp-content/flagallery/2017-mens-soccer-named-regional-champions/webview/soc7_web.jpg" alt="Pierre Bocquet, business senior, celebrates the team win after the NCAA Division II South Central Regional game vs Colorado School of Mines at Stang Park, where MSU won 2-0. Thursday, Nov. 16, 2017. Photo by Francisco Martinez"/></a> <div class="flagPhantom_ThumbLabel"> <span class="flagPhantom_ThumbLabel_title">Pierre Bocquet, business senior, celebrates the team win after the NCAA Division II South Central Regional game vs Colorado School of Mines at Stang Park, where MSU won 2-0. Thursday, Nov. 16, 2017. Photo by Francisco Martinez</span></div> <div style="display:none;" class="flagPhantom_Details"> <div class="flagPhantom_description"> <div class="flagPhantom_title">Pierre Bocquet, business senior, celebrates the team win after the NCAA Division II South Central Regional game vs Colorado School of Mines at Stang Park, where MSU won 2-0. Thursday, Nov. 16, 2017. Photo by Francisco Martinez</div> <div class="flagPhantom_text"><p>Pierre Bocquet, business senior, celebrates the team win after the NCAA Division II South Central Regional game vs Colorado School of Mines at Stang Park, where MSU won 2-0. Thursday, Nov. 16, 2017. Photo by Francisco Martinez</p></div> </div> </div> </div> </div> </div> <script type="text/javascript"> jQuery(function(){ var settings = {"maxheight":"0","thumbCols":"0","thumbRows":"0","thumbsNavigation":"scroll","bgColor":"#ffffff","bgAlpha":"0","thumbWidth":"200","thumbHeight":"180","thumbWidthMobile":"150","thumbHeightMobile":"135","thumbsSpacing":"8","thumbsVerticalPadding":"4","thumbsHorizontalPadding":"4","thumbsAlign":"center","thumbScale":"1","thumbBG":"#ffffff","thumbAlpha":"90","thumbAlphaHover":"100","thumbBorderSize":"1","thumbBorderColor":"#cccccc","thumbPadding":"2","thumbsInfo":"label","labelOnHover":"1","labelTextColor":"#ffffff","labelLinkColor":"#e7e179","label8TextColor":"#0b0b0b","label8LinkColor":"#3695E7","tooltipTextColor":"#0b0b0b","tooltipBgColor":"#ffffff","tooltipStrokeColor":"#000000","lightboxControlsColor":"#ffffff","lightboxTitleColor":"#f3f3f3","lightboxTextColor":"#f3f3f3","lightboxBGColor":"#0b0b0b","lightboxBGAlpha":"80","socialShareEnabled":"1","deepLinks":"1","sidebarBGColor":"#ffffff","lightbox800HideArrows":"0","viewsEnabled":"1","likesEnabled":"1","thumb2link":"0","show_title":"1","show_download_button":"1","initRPdelay":"200","key":"","name":"","mfp_css":"\r\n#mfp_gm_sc1_180 .mfp-arrow-right:after,\r\n#mfp_gm_sc1_180 .mfp-arrow-right .mfp-a {border-left-color:#ffffff;}\r\n#mfp_gm_sc1_180 .mfp-arrow-left:after,\r\n#mfp_gm_sc1_180 .mfp-arrow-left .mfp-a {border-right-color:#ffffff;}\r\n#mfp_gm_sc1_180 .mfp-close,\r\n#mfp_gm_sc1_180 .mfp-likes,\r\n#mfp_gm_sc1_180 .mfp-share {color:#ffffff;}\r\n#mfp_gm_sc1_180 .mfp-preloader {background-color:#ffffff;}\r\n#mfp_gm_sc1_180 .flagPhantom_title,\r\n#mfp_gm_sc1_180 .mfp-counter {color:#f3f3f3;}\r\n#mfp_gm_sc1_180 .flagPhantom_text {color:#f3f3f3;}\r\n#mfp_gm_sc1_180_bg.mfp-bg {background-color:#0b0b0b;}\r\n#mfp_gm_sc1_180_bg.mfp-bg {opacity:0.8;}\r\n#mfp_gm_sc1_180_bg.mfp-zoom-in.mfp-bg {opacity:0}\r\n#mfp_gm_sc1_180_bg.mfp-zoom-in.mfp-ready.mfp-bg {opacity:0.8;}\r\n#mfp_gm_sc1_180_bg.mfp-zoom-in.mfp-removing.mfp-bg {opacity:0}"}; jQuery('#FlaGallery_sc1_180').flagPhantom([settings]); }); </script></div></p>
<!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://thewichitan.com/mens-soccer-region-champs-f17/"
    dc:identifier="http://thewichitan.com/mens-soccer-region-champs-f17/"
    dc:title="Men&#8217;s soccer named regional champs, next game Nov. 18"
    trackback:ping="http://thewichitan.com/mens-soccer-region-champs-f17/trackback/" />
</rdf:RDF>-->
</div><div class="post-meta"><span class="categories">Filed Under: <a href="http://thewichitan.com/category/featured/" rel="category tag">Featured</a>, <a href="http://thewichitan.com/category/sports/" rel="category tag">Sports</a></span> <span class="tags">Tagged With: <a href="http://thewichitan.com/tag/champions/" rel="tag">#champions</a>, <a href="http://thewichitan.com/tag/menssoccer/" rel="tag">#menssoccer</a>, <a href="http://thewichitan.com/tag/stanggang/" rel="tag">#stanggang</a>, <a href="http://thewichitan.com/tag/college-soccer/" rel="tag">college soccer</a>, <a href="http://thewichitan.com/tag/division-ii-soccer/" rel="tag">division II soccer</a>, <a href="http://thewichitan.com/tag/divison-ii/" rel="tag">divison II</a>, <a href="http://thewichitan.com/tag/mens-soccer/" rel="tag">Men's soccer</a>, <a href="http://thewichitan.com/tag/msu-mustangs/" rel="tag">msu mustangs</a>, <a href="http://thewichitan.com/tag/msu-sports/" rel="tag">MSU sports</a>, <a href="http://thewichitan.com/tag/mwsu-soccer/" rel="tag">mwsu soccer</a>, <a href="http://thewichitan.com/tag/soccer/" rel="tag">soccer</a>, <a href="http://thewichitan.com/tag/south-central-region/" rel="tag">South Central Region</a>, <a href="http://thewichitan.com/tag/stang-gang/" rel="tag">Stang Gang</a></span></div></div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Speak Your Mind <small><a rel="nofollow" id="cancel-comment-reply-link" href="/mens-soccer-region-champs-f17/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://thewichitan.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" tabindex="4" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" size="30" tabindex="1" aria-required="true" /><label for="author">Name</label> <span class="required">*</span></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" size="30" tabindex="2" aria-required="true" /><label for="email">Email</label> <span class="required">*</span></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" size="30" tabindex="3" /><label for="url">Website</label></p>
<input type="hidden" id="mp_sbg_email" name="mp_sbg_email" value="" /><div id="mp_sbg_insert"></div>		<script>
		document.getElementById('mp_sbg_insert').innerHTML += '<label for="mp_sbg_checkbox">Please check to prove YOU ARE human. Thank you.<br /></label><input type="checkbox" id="mp_sbg_checkbox" name="mp_sbg_checkbox" />';
		</script>
		<noscript>
		<input type="hidden" id="mp_sbg_checkbox" name="mp_sbg_checkbox" value="" /><label for='mp_sbg_pw'>Please copy this password:</label><input type='text' id='mp_sbg_pw' name='mp_sbg_pw' value='mp5a0f09ed8a7ec' /><label for='mp_sbg_cpw'>Please paste the password here:</label><input type='text' id='mp_sbg_cpw' name='mp_sbg_cpw' value='' />		</noscript>
		<input type="hidden" id="mp_sbg_facebook" name="mp_sbg_facebook" value="" /><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='46067' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="55e7a8b2d9" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="47"/></p>			</form>
			</div><!-- #respond -->
	</div><div id="sidebar" class="sidebar widget-area"><div id="text-14" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Advertisement</h4>
			<div class="textwidget"><a href="https://firstbankweb.com/" target="_blank"><img src="http://thewichitan.com/wp-content/uploads/2017/05/FirstBank_small.jpg"></a>
</p>
<center><a href="https://firstbankweb.com/" target="_blank"><b>FIRST BANK – WE'RE HERE FOR YOU AND MSU</b></a></BR>Walking distance from campus and Sikes Senter Mall, 2801 Midwestern Parkway at Maplewood</center><p></div>
		</div></div>
<div id="text-15" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">View the most recent issue</h4>
			<div class="textwidget"><div data-configid="1966839/55364997" style="width:100%; height:300px;" class="issuuembed"></div>
<script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></div>
		</div></div>
		<div id="recent-posts-5" class="widget widget_recent_entries"><div class="widget-wrap">		<h4 class="widget-title widgettitle">Recent Posts</h4>
		<ul>
					<li>
				<a href="http://thewichitan.com/mens-soccer-region-champs-f17/">Men&#8217;s soccer named regional champs, next game Nov. 18</a>
							<span class="post-date">November 17, 2017</span>
						</li>
					<li>
				<a href="http://thewichitan.com/sigma-sundae/">Sigma Sundae sweetens philanthropy with ice cream</a>
							<span class="post-date">November 16, 2017</span>
						</li>
					<li>
				<a href="http://thewichitan.com/kappa-sigma-box-a-thon-f17/">Kappa Sigma takes on 30th annual Box-a-Thon</a>
							<span class="post-date">November 16, 2017</span>
						</li>
					<li>
				<a href="http://thewichitan.com/echoes-of-gospel-first-concert/">Echoes of Gospel to hold first concert Nov. 19</a>
							<span class="post-date">November 15, 2017</span>
						</li>
					<li>
				<a href="http://thewichitan.com/stangsgiving-classic-f17/">UPB hosts first StangsGiving Classic</a>
							<span class="post-date">November 15, 2017</span>
						</li>
					<li>
				<a href="http://thewichitan.com/international-education-week-hosts-language-cafe/">Language Café hosted in Clark Student Center</a>
							<span class="post-date">November 15, 2017</span>
						</li>
					<li>
				<a href="http://thewichitan.com/womens-basketball-okcu-f17/">Women&#8217;s basketball beats Oklahoma Christian University</a>
							<span class="post-date">November 14, 2017</span>
						</li>
					<li>
				<a href="http://thewichitan.com/study-abroad-panel17/">Study abroad offers &#8216;personal growth&#8217; for students</a>
							<span class="post-date">November 14, 2017</span>
						</li>
					<li>
				<a href="http://thewichitan.com/purpose-found-major-changes/">Purpose found through major changes</a>
							<span class="post-date">November 14, 2017</span>
						</li>
					<li>
				<a href="http://thewichitan.com/eureca-forum-nov-16/">EURECA forum to take place on Nov. 16</a>
							<span class="post-date">November 14, 2017</span>
						</li>
				</ul>
		</div></div>
		<div id="recent-comments-7" class="widget widget_recent_comments"><div class="widget-wrap"><h4 class="widget-title widgettitle">Recent comments</h4>
<ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Nancy Miller</span> on <a href="http://thewichitan.com/mens-soccer-wins/comment-page-1/#comment-151672">Men&#8217;s soccer wins South Central semi-finals</a></li><li class="recentcomments"><span class="comment-author-link">Chloe Phillips</span> on <a href="http://thewichitan.com/stand-up-to-succeed17/comment-page-1/#comment-151643">Refuse to stay down, stand up to succeed</a></li><li class="recentcomments"><span class="comment-author-link">Harold A. Maio</span> on <a href="http://thewichitan.com/mental-health-should-be-priority/comment-page-1/#comment-151642">Mental health should be priority, not backseat to other means</a></li><li class="recentcomments"><span class="comment-author-link">P</span> on <a href="http://thewichitan.com/students-celebrate-diwali/comment-page-1/#comment-151641">About 200 students celebrate Diwali</a></li><li class="recentcomments"><span class="comment-author-link">Markell Braxton-Johnson</span> on <a href="http://thewichitan.com/not-one-nation-god/comment-page-1/#comment-151622">We are not &#8216;one nation under God&#8217;</a></li></ul></div></div>
<div class="sidebar-bottom-left"></div><!-- end #sidebar-bottom-left--><div class="sidebar-bottom-right"></div><!-- end #sidebar-bottom-right--></div></div></div><div id="footer-widgets" class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><div id="text-6" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p>
<p>
<p>
<div id="CampusAveAPI_Recent_Listings_Container" partnerid="2370" format="large">Loading Recent Classifieds...</div>
<p> <script type="text/javascript" src="http://www.campusave.com/includes/api.recent.js"></script></p>
</div>
		</div></div>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><div id="text-8" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Like us on Facebook</h4>
			<div class="textwidget"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=219885354706681";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-like-box" data-href="https://www.facebook.com/thewichitan" data-width="290" data-height="290" data-show-faces="true" data-border-color="707070" data-stream="false" data-header="false"></div></div>
		</div></div>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><div id="calendar-4" class="widget widget_calendar"><div class="widget-wrap"><h4 class="widget-title widgettitle">Calendar</h4>
<div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>November 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://thewichitan.com/2017/10/">&laquo; Oct</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="2" class="pad">&nbsp;</td><td><a href="http://thewichitan.com/2017/11/01/" aria-label="Posts published on November 1, 2017">1</a></td><td><a href="http://thewichitan.com/2017/11/02/" aria-label="Posts published on November 2, 2017">2</a></td><td><a href="http://thewichitan.com/2017/11/03/" aria-label="Posts published on November 3, 2017">3</a></td><td>4</td><td><a href="http://thewichitan.com/2017/11/05/" aria-label="Posts published on November 5, 2017">5</a></td>
	</tr>
	<tr>
		<td><a href="http://thewichitan.com/2017/11/06/" aria-label="Posts published on November 6, 2017">6</a></td><td><a href="http://thewichitan.com/2017/11/07/" aria-label="Posts published on November 7, 2017">7</a></td><td><a href="http://thewichitan.com/2017/11/08/" aria-label="Posts published on November 8, 2017">8</a></td><td>9</td><td><a href="http://thewichitan.com/2017/11/10/" aria-label="Posts published on November 10, 2017">10</a></td><td><a href="http://thewichitan.com/2017/11/11/" aria-label="Posts published on November 11, 2017">11</a></td><td><a href="http://thewichitan.com/2017/11/12/" aria-label="Posts published on November 12, 2017">12</a></td>
	</tr>
	<tr>
		<td>13</td><td><a href="http://thewichitan.com/2017/11/14/" aria-label="Posts published on November 14, 2017">14</a></td><td><a href="http://thewichitan.com/2017/11/15/" aria-label="Posts published on November 15, 2017">15</a></td><td><a href="http://thewichitan.com/2017/11/16/" aria-label="Posts published on November 16, 2017">16</a></td><td id="today"><a href="http://thewichitan.com/2017/11/17/" aria-label="Posts published on November 17, 2017">17</a></td><td>18</td><td>19</td>
	</tr>
	<tr>
		<td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td>
	</tr>
	<tr>
		<td>27</td><td>28</td><td>29</td><td>30</td>
		<td class="pad" colspan="3">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div></div>
</div></div></div><div id="footer" class="footer"><div class="wrap"><div class="gototop"><p><a href="#wrap" rel="nofollow">Return to top of page</a></p></div><div class="creds"><p>Copyright &#x000A9;&nbsp;2017 &#x000B7; <a href="http://www.studiopress.com/themes/lifestyle">Lifestyle Theme</a> on <a href="http://www.studiopress.com/">Genesis Framework</a> &#x000B7; <a href="http://wordpress.org/">WordPress</a> &#x000B7; <a rel="nofollow" href="http://thewichitan.com/wp-login.php">Log in</a></p></div></div></div></div><script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",animation: "slide",directionNav: 1,controlNav: 1,animationDuration: 800,slideshowSpeed: 4000    });  });</script><link rel='stylesheet' id='magnific-popup-css'  href='http://thewichitan.com/wp-content/plugins/flash-album-gallery/assets/mag-popup/magnific-popup.css?ver=1.1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='flagallery-phantom-skin-css'  href='http://thewichitan.com/wp-content/plugins/flagallery-skins/phantom/css/phantom.css?ver=1.0' type='text/css' media='all' />
<script type='text/javascript' src='http://thewichitan.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FlaGallery = {"ajaxurl":"http:\/\/thewichitan.com\/wp-admin\/admin-ajax.php","nonce":"061834544f","license":"","pack":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://thewichitan.com/wp-content/plugins/flash-album-gallery/assets/script.js?ver=5.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/thewichitan.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thewichitan.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<script type='text/javascript' src='http://thewichitan.com/wp-includes/js/comment-reply.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://thewichitan.com/wp-content/plugins/genesis-responsive-slider/js/jquery.flexslider.js?ver=0.9.5'></script>
<script type='text/javascript' src='http://thewichitan.com/wp-includes/js/wp-embed.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://thewichitan.com/wp-content/plugins/flash-album-gallery/assets/mag-popup/jquery.magnific-popup.min.js?ver=1.1.0'></script>
<script type='text/javascript' src='http://thewichitan.com/wp-content/plugins/flagallery-skins/phantom/js/phantom.js?ver=1.0'></script>
<script type='text/javascript' src='http://thewichitan.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0'></script>
</body></html>

<!-- Dynamic page generated in 0.997 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-11-17 10:10:21 -->

<!-- super cache -->