<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US" prefix="og: http://ogp.me/ns#">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>About 200 attend Fantasy of Lights opening - The Wichitan</title>
		<style type="text/css">
			.slide-excerpt { width: 30%; }
			.slide-excerpt { bottom: 0; }
			.slide-excerpt { right: 0; }
			.flexslider { max-width: 600px; max-height: 400px; }
			.slide-image { max-height: 400px; }
		</style>
		<style type="text/css">
			@media only screen
			and (min-device-width : 320px)
			and (max-device-width : 480px) {
				.slide-excerpt { display: none !important; }
			}
		</style> 
<!-- This site is optimized with the Yoast SEO plugin v3.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://thewichitan.com/fanatsyoflights-2016/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="About 200 attend Fantasy of Lights opening - The Wichitan" />
<meta property="og:description" content="The MSU-Burns Fantasy of Lights opened Nov. 21 at 5:30 p.m. with chimes from the Hardin Bell Tower. Then, two minutes before the scheduled 6 p.m. start time, University President Suzanne Shipley, came out, welcomed the crowed of about 200, turned on the lights and welcomed the guest of honor — Santa Claus. All went &hellip;" />
<meta property="og:url" content="http://thewichitan.com/fanatsyoflights-2016/" />
<meta property="og:site_name" content="The Wichitan" />
<meta property="article:publisher" content="https://www.facebook.com/thewichitan/" />
<meta property="article:tag" content="christmas" />
<meta property="article:tag" content="fantasy of lights" />
<meta property="article:tag" content="holiday" />
<meta property="article:tag" content="holiday season" />
<meta property="article:tag" content="light show" />
<meta property="article:tag" content="Lights" />
<meta property="article:tag" content="Midwestern" />
<meta property="article:tag" content="midwestern state" />
<meta property="article:tag" content="Midwestern State Univeristy" />
<meta property="article:tag" content="MSU" />
<meta property="article:section" content="Campus" />
<meta property="article:published_time" content="2016-11-21T19:46:22-06:00" />
<meta property="og:image" content="http://thewichitan.com/wp-content/uploads/2016/11/fantasy_73_web-1024x737.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The MSU-Burns Fantasy of Lights opened Nov. 21 at 5:30 p.m. with chimes from the Hardin Bell Tower. Then, two minutes before the scheduled 6 p.m. start time, University President Suzanne Shipley, came out, welcomed the crowed of about 200, turned on the lights and welcomed the guest of honor — Santa Claus. All went [&hellip;]" />
<meta name="twitter:title" content="About 200 attend Fantasy of Lights opening - The Wichitan" />
<meta name="twitter:site" content="@wichitanonline" />
<meta name="twitter:image" content="http://thewichitan.com/wp-content/uploads/2016/11/fantasy_73_web-1024x737.jpg" />
<meta name="twitter:creator" content="@wichitanonline" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Wichitan &raquo; Feed" href="http://thewichitan.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Wichitan &raquo; Comments Feed" href="http://thewichitan.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Wichitan &raquo; About 200 attend Fantasy of Lights opening Comments Feed" href="http://thewichitan.com/fanatsyoflights-2016/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thewichitan.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='lifestyle-theme-css'  href='http://thewichitan.com/wp-content/themes/lifestyle/style.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-widget-css'  href='http://thewichitan.com/wp-content/plugins/social-media-widget/social_widget.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://thewichitan.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.1' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #f0bb39;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='slider_styles-css'  href='http://thewichitan.com/wp-content/plugins/genesis-responsive-slider/style.css?ver=0.9.5' type='text/css' media='all' />
<script type='text/javascript' src='http://thewichitan.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thewichitan.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://thewichitan.com/wp-content/plugins/dropdown-menu-widget/scripts/include.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://thewichitan.com/wp-content/plugins/flash-album-gallery/admin/js/swfobject.js?ver=2.2'></script>
<script type='text/javascript' src='http://thewichitan.com/wp-content/plugins/flash-album-gallery/admin/js/swfaddress.js?ver=2.4'></script>
<script type='text/javascript' src='http://thewichitan.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.4.9'></script>
<link rel='https://api.w.org/' href='http://thewichitan.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thewichitan.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thewichitan.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.1" />
<link rel='shortlink' href='http://thewichitan.com/?p=34236' />
<link rel="alternate" type="application/json+oembed" href="http://thewichitan.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthewichitan.com%2Ffanatsyoflights-2016%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thewichitan.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthewichitan.com%2Ffanatsyoflights-2016%2F&#038;format=xml" />
<meta name="generator" content="Employee Spotlight v3.0.0 - https://emdplugins.com" />
<link type="text/css" rel="stylesheet" href="http://thewichitan.com/wp-content/plugins/simple-pull-quote/css/simple-pull-quote.css" />

<!-- <meta name='Grand Flagallery' content='4.43' /> -->
<link rel="Shortcut Icon" href="http://thewichitan.com/wp-content/themes/lifestyle/images/favicon.ico" type="image/x-icon" />
<link rel="pingback" href="http://thewichitan.com/xmlrpc.php" />
<link href='http://fonts.googleapis.com/css?family=Arvo:400,700|Bitter:400,700|Open+Sans:400,600,700' rel='stylesheet' type='text/css'><style type="text/css">#header { background: url(http://thewichitan.com/wp-content/uploads/2012/09/header.png) no-repeat !important; }</style>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		

<!-- Dropdown Menu Widget Styles by shailan (http://shailan.com) v1.9.4 on wp4.6.1 -->
<link rel="stylesheet" href="http://thewichitan.com/wp-content/plugins/dropdown-menu-widget/css/shailan-dropdown.min.css" type="text/css" />
<link rel="stylesheet" href="http://thewichitan.com/wp-content/plugins/dropdown-menu-widget/themes/web20.css" type="text/css" />
<style type="text/css" media="all">
	ul.dropdown { white-space: nowrap; }
	/* Selected overlay:  */	
	.shailan-dropdown-menu .dropdown-horizontal-container, ul.dropdown li{ background-color:; }
	ul.dropdown a,
	ul.dropdown a:link,
	ul.dropdown a:visited,
	ul.dropdown li { color: ; }
	ul.dropdown a:hover,
	ul.dropdown li:hover { color: ; }
	ul.dropdown a:active	{ color: ; }
			
	ul.dropdown li.hover a, ul.dropdown li:hover a{ background-color: ; }
	ul.dropdown li.hover ul li, ul.dropdown li:hover ul li{ background-color: ;
		color: ; }
			
	ul.dropdown li.hover ul li.hover, ul.dropdown li:hover ul li:hover { background-image: none; }
	ul.dropdown li.hover a:hover, ul.dropdown li:hover a:hover { background-color: ; }
	
	ul.dropdown ul{ background-image:none; background-color:; border:1px solid ; }
	ul.dropdown-vertical li { border-bottom:1px solid ; }
		
	/** Show submenus */
	ul.dropdown li:hover > ul, ul.dropdown li.hover ul{ display: block; }
	
	/** Show current submenu */
	ul.dropdown li.hover ul, ul.dropdown ul li.hover ul, ul.dropdown ul ul li.hover ul, ul.dropdown ul ul ul li.hover ul, ul.dropdown ul ul ul ul li.hover ul , ul.dropdown li:hover ul, ul.dropdown ul li:hover ul, ul.dropdown ul ul li:hover ul, ul.dropdown ul ul ul li:hover ul, ul.dropdown ul ul ul ul li:hover ul { display: block; } 
				
			
ul.dropdown li.parent>a{
	padding-right:25px;
}
ul.dropdown li.parent>a:after{ 
	content:""; position:absolute; top: 45%; right:6px;width:0;height:0; 
	border-top:4px solid rgba(0,0,0,0.5);border-right:4px solid transparent;border-left:4px solid transparent }
ul.dropdown li.parent:hover>a:after{
	content:"";position:absolute; top: 45%; right:6px; width:0; height:0;
	border-top:4px solid rgba(0,0,0,0.5);border-right:4px solid transparent;border-left:4px solid transparent }
ul.dropdown li li.parent>a:after{
	content:"";position:absolute;top: 40%; right:5px;width:0;height:0;
	border-left:4px solid rgba(0,0,0,0.5);border-top:4px solid transparent;border-bottom:4px solid transparent }
ul.dropdown li li.parent:hover>a:after{
	content:"";position:absolute;top: 40%; right:5px;width:0;height:0;
	border-left:4px solid rgba(0,0,0,0.5);border-top:4px solid transparent;border-bottom:4px solid transparent }


</style>
<!-- /Dropdown Menu Widget Styles -->

 <style type="text/css" id="custom-background-css">
body.custom-background { background-color: #dbdbdb; }
</style>
<!-- Google Analytics Tracking by Google Analyticator 6.4.9: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-47237561-1', 'auto');
	ga('require', 'displayfeatures');
 
	ga('send', 'pageview');
	<!-- Enabling Google Analytics Social Tracking code Starts Here -->

<!-- Enabling Google Analytics Social Tracking code Ends Here -->
</script>
</head>
<body class="single single-post postid-34236 single-format-standard custom-background custom-header header-image content-sidebar"><div id="wrap"><div id="nav"><div class="wrap"><ul id="menu-top" class="menu genesis-nav-menu menu-primary"><li id="menu-item-2067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2067"><a href="http://thewichitan.com/contact/">Contact</a></li>
<li id="menu-item-2217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2217"><a href="http://thewichitan.com/classifieds/">Classifieds</a></li>
<li id="menu-item-2336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2336"><a href="http://thewichitan.com/advertising/">Advertising</a></li>
<li id="menu-item-2066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2066"><a href="http://thewichitan.com/archives/">Archives</a></li>
<li id="menu-item-30970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30970"><a title="Meet the Staff" href="http://thewichitan.com/staffers/">Meet the Staff</a></li>
<li id="menu-item-15538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15538"><a href="http://thewichitan.com/work-with-us/">Work with us</a></li>
<li id="menu-item-15547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15547"><a href="http://thewichitan.com/wichitan-job-descriptions/">Wichitan Job Descriptions</a></li>
<li id="menu-item-15548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15548"><a href="http://thewichitan.com/wichitan-policies/">Wichitan Policies</a></li>
<li id="menu-item-15539" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15539"><a href="http://thewichitan.com/campus-watch-staff-manual/">Campus Watch Staff Manual</a></li>
<li class="right date">November 21, 2016</li></ul></div></div><div id="header"><div class="wrap"><div id="title-area"><p id="title"><a href="http://thewichitan.com/">The Wichitan</a></p><p id="description">Your Campus - Your News</p></div><div class="widget-area header-widget-area"><div id="search-3" class="widget widget_search"><div class="widget-wrap"><form method="get" class="searchform search-form" action="http://thewichitan.com/" role="search" ><input type="text" value="Search this website&#x2026;" name="s" class="s search-input" onfocus="if (&#039;Search this website&#x2026;&#039; === this.value) {this.value = &#039;&#039;;}" onblur="if (&#039;&#039; === this.value) {this.value = &#039;Search this website&#x2026;&#039;;}" /><input type="submit" class="searchsubmit search-submit" value="Search" /></form></div></div>
</div></div></div><div id="subnav"><div class="wrap"><ul id="menu-normal" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-317"><a href="http://thewichitan.com/">Home</a></li>
<li id="menu-item-306" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-306"><a href="http://thewichitan.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-307" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-307"><a href="http://thewichitan.com/category/news/campus/">Campus</a></li>
	<li id="menu-item-308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308"><a href="http://thewichitan.com/category/news/local/">Local</a></li>
</ul>
</li>
<li id="menu-item-310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-310"><a href="http://thewichitan.com/category/op-ed/">Campus Voice</a>
<ul class="sub-menu">
	<li id="menu-item-312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312"><a href="http://thewichitan.com/category/op-ed/staff-editorial/">Staff Editorial</a></li>
	<li id="menu-item-4218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4218"><a href="http://thewichitan.com/category/op-ed/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-303"><a href="http://thewichitan.com/category/ae/">Entertainment</a></li>
<li id="menu-item-315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-315"><a href="http://thewichitan.com/category/sports/">Sports</a></li>
<li id="menu-item-2070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2070"><a href="http://thewichitan.com/category/webexclusive/">Web Exclusives</a>
<ul class="sub-menu">
	<li id="menu-item-19396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19396"><a href="http://thewichitan.com/publicity-planning/">Publicity planning</a></li>
	<li id="menu-item-17633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17633"><a href="http://thewichitan.com/category/webexclusive/presidentialponderings/">Presidential Ponderings</a></li>
</ul>
</li>
</ul></div></div><div class="breadcrumb">You are here: <a href="http://thewichitan.com/">Home</a> / <a href="http://thewichitan.com/category/news/">News</a> / <a href="http://thewichitan.com/category/news/campus/">Campus</a> / About 200 attend Fantasy of Lights opening</div><div id="inner"><div id="content-sidebar-wrap"><div id="content" class="hfeed"><div class="post-34236 post type-post status-publish format-standard hentry category-campus category-featured category-news tag-christmas tag-fantasy-of-lights tag-holiday tag-holiday-season tag-light-show tag-lights tag-midwestern tag-midwestern-state tag-midwestern-state-univeristy tag-msu entry"><h1 class="entry-title">About 200 attend Fantasy of Lights opening</h1> 
<div class="post-info"><span class="date published time" title="2016-11-21T19:46:22+00:00">November 21, 2016</span>  by <span class="author vcard"><span class="fn"><a href="http://thewichitan.com/author/admin/" rel="author">The Wichitan</a></span></span> <span class="post-comments"><a href="http://thewichitan.com/fanatsyoflights-2016/#respond">Leave a Comment</a></span> </div><div class="entry-content"><link rel='stylesheet' id='fancybox-1.3.4-css'  href='http://thewichitan.com/wp-content/plugins/flash-album-gallery/admin/js/jquery.fancybox-1.3.4.css?ver=4.6.1' type='text/css' media='all' />
<script type='text/javascript' src='http://thewichitan.com/wp-content/plugins/flash-album-gallery/admin/js/jquery.fancybox-1.3.4.pack.js?ver=1.3.4'></script>
<p><div id="attachment_34252" style="width: 610px" class="wp-caption aligncenter"><img class="size-large wp-image-34252" src="http://thewichitan.com/wp-content/uploads/2016/11/fantasy_73_web-1024x737.jpg" alt="Melissa McIntyre plays flute in the University Wind Ensemble Fantasy of Lights concert Nov. 21. Photo by Topher McGehee" width="600" height="432" srcset="http://thewichitan.com/wp-content/uploads/2016/11/fantasy_73_web.jpg 1024w, http://thewichitan.com/wp-content/uploads/2016/11/fantasy_73_web-300x216.jpg 300w, http://thewichitan.com/wp-content/uploads/2016/11/fantasy_73_web-768x553.jpg 768w" sizes="(max-width: 600px) 100vw, 600px" /><p class="wp-caption-text">Melissa McIntyre plays flute in the University Wind Ensemble Fantasy of Lights concert Nov. 21. Photo by Topher McGehee</p></div>
<p>The <a href="https://fol.mwsu.edu/">MSU-Burns Fantasy of Lights </a>opened Nov. 21 at 5:30 p.m. with chimes from the Hardin Bell Tower. Then, two minutes before the scheduled 6 p.m. start time, University President Suzanne Shipley, came out, welcomed the crowed of about 200, turned on the lights and welcomed the guest of honor — Santa Claus.</p>
<p>All went according to plan.</p>
<p>Except Santa, played by Wichita Falls County Judge Woody Gossom, Jr., wanted to turn on the lights.</p>
<h2>COMMENTS</h2>
<p>“Peter Pan [is my favorite] because I was obsessed with Peter Pan when I was little, so it’s pretty cool how they did that one.” | <em>Amelia Ecevido, pre-pharmacy sophomore</em></p>
<p>Shelby Emerson, early education junior, said, “I like the Cinderella one just because its Cinderella. I came last year and it’s still my favorite.” | <em>Shelby Emerson, early education junior</em></p>
<p>“This is my first time being here, and first time seeing [the lights] on. It makes MSU pretty; it makes it more magical. Locals come here and enjoy the lights, and come see the main building that’s been here since 1922.” | <em>Christopher Cruz, theater performance sophomore</em></p>
<p>“There are figurines in one of them, and they’re super lifelike. They really freaked me out at first because I thought they were real people.” | <em>Ciera Wolinski, biology senior</em></p>
<p>&#8220;This is rad. This is so lit.&#8221; | <em>Tanner Conley, business sophomore </em></p>
<p>&#8220;These lights are beautiful. They&#8217;re brighter than my future.&#8221; | <em>Rahul Joshi, finance sophomore</em></p>
<p>“Well there are over 20,000 lights strung around campus, as well as out there on the displays. It continues through the 17th [of December], which is the last weekend in which we have entertainment, so Tuba Christmas that night and then the Wichita Falls Community Orchestra. It’s just seeing the excitement, the joy in everyone that comes out and walks through and gets to see the displays it just really helps me capture that youthful spirit in that moment, in the holiday spirit&#8230;so it really makes it ring true for me.” | <em>Dirk Welch, director of the career management center and Fantasy of Lights coordinator</em></p>
<p>&nbsp;</p>
<p style="text-align: left;"> </p>
<p style="text-align: center;"><div class="flashalbum default" style="width:100%;height:500px;"><div class="flagallery_swfobject" id="sid_649232665_div"><style type="text/css" scoped="scoped">@import url("http://thewichitan.com/wp-content/plugins/flash-album-gallery/admin/css/flagallery_nocrawler.css");@import url("http://thewichitan.com/wp-content/plugins/flash-album-gallery/admin/css/flagallery_noflash.css");#fancybox-title-over .title { color: #ff9900; }#fancybox-title-over .descr { color: #cfcfcf; }.flag_alternate .flagcatlinks { background-color: #292929; }.flag_alternate .flagcatlinks a.flagcat, span.flag_pic_counters { color: #ffffff; background-color: #292929; }.flag_alternate .flagcatlinks a.active, .flag_alternate .flagcatlinks a.flagcat:hover { color: #ffffff; background-color: #737373; }.flag_alternate .flagcategory a.flag_pic_alt { background-color: #ffffff; border: 2px solid #ffffff; color: #ffffff; }.flag_alternate .flagcategory a.flag_pic_alt:hover { background-color: #ffffff; border: 2px solid #4a4a4a; color: #4a4a4a; }.flag_alternate .flagcategory a.flag_pic_alt.current, .flag_alternate .flagcategory a.flag_pic_alt.last { border-color: #4a4a4a; }</style><script type='text/javascript'>var ExtendVar='fancybox', hitajax = 'http://thewichitan.com/wp-content/plugins/flash-album-gallery/lib/hitcounter.php';</script><div id="sid_649232665_jq" class="flag_alternate noLightbox"><div class="flagcatlinks"></div><div class="flagCatMeta"><h4>Fantasy of Lights 2016</h4><p></p></div><div class="flagcategory" id="gid_126_sid_649232665"><a class="i0 flag_pic_alt" href="http://thewichitan.com/wp-content/flagallery/fantasy-of-lights-2016/shipley-welcome_web.jpg" id="flag_pic_1895" title="University President Suzanne Shipley welcomes the crowd of about 200 people to the Fantasy of Lights. Photo by Kara McIntyre.">[img src=http://thewichitan.com/wp-content/flagallery/fantasy-of-lights-2016/thumbs/thumbs_shipley-welcome_web.jpg]<span class="flag_pic_counters"><i>5</i><b>0</b></span><span class="flag_pic_desc" id="flag_desc_1895"><strong>University President Suzanne Shipley welcomes the crowd of about 200 people to the Fantasy of Lights. Photo by Kara McIntyre.</strong><br /><span>University President Suzanne Shipley welcomes the crowd of about 200 people to the Fantasy of Lights. Photo by Kara McIntyre.</span></span></a><a class="i1 flag_pic_alt" href="http://thewichitan.com/wp-content/flagallery/fantasy-of-lights-2016/fantasy_of_lights_web.jpg" id="flag_pic_1896" title="Woodrow &quot;Woody&quot; Gossom, Jr., Wichita Falls county judge, and Suzanne Shipley, university president, pose for photos before Fantasy of Lights opening ceremony on Nov. 21. Gossom, Jr. plays Santa Claus. Photo by Kara McIntyre">[img src=http://thewichitan.com/wp-content/flagallery/fantasy-of-lights-2016/thumbs/thumbs_fantasy_of_lights_web.jpg]<span class="flag_pic_counters"><i>2</i><b>0</b></span><span class="flag_pic_desc" id="flag_desc_1896"><strong>Woodrow "Woody" Gossom, Jr., Wichita Falls county judge, and Suzanne Shipley, university president, pose for photos before Fantasy of Lights opening ceremony on Nov. 21. Gossom, Jr. plays Santa Claus. Photo by Kara McIntyre</strong><br /><span>Woodrow &quot;Woody&quot; Gossom, Jr., Wichita Falls county judge, and Suzanne Shipley, university president, pose for photos before Fantasy of Lights opening ceremony on Nov. 21. Gossom, Jr. plays Santa Claus. Photo by Kara McIntyre</span></span></a><a class="i2 flag_pic_alt" href="http://thewichitan.com/wp-content/flagallery/fantasy-of-lights-2016/fantasy_70_web.jpg" id="flag_pic_1897" title="Preston Busby criminal justice sophomore, Baylee Wichlan music education junior, Xavier Alexander vocal performance sophomore and Lilliana Lopes respitory junior discuss the fantasy of lights. Photo by Topher McGehee">[img src=http://thewichitan.com/wp-content/flagallery/fantasy-of-lights-2016/thumbs/thumbs_fantasy_70_web.jpg]<span class="flag_pic_counters"><i>1</i><b>0</b></span><span class="flag_pic_desc" id="flag_desc_1897"><strong>Preston Busby criminal justice sophomore, Baylee Wichlan music education junior, Xavier Alexander vocal performance sophomore and Lilliana Lopes respitory junior discuss the fantasy of lights. Photo by Topher McGehee</strong><br /><span>Preston Busby criminal justice sophomore, Baylee Wichlan music education junior, Xavier Alexander vocal performance sophomore and Lilliana Lopes respitory junior discuss the fantasy of lights. Photo by Topher McGehee</span></span></a><a class="i3 flag_pic_alt" href="http://thewichitan.com/wp-content/flagallery/fantasy-of-lights-2016/fantasy_71_web.jpg" id="flag_pic_1902" title="Mallory Rice psychology junior, Jessica Wollenberger mass communication junior, Ciera Wolinski senior biology, and Aryn Edwards biology senior discuss their joy for the fantasy of lights. Photo by Topher McGehee">[img src=http://thewichitan.com/wp-content/flagallery/fantasy-of-lights-2016/thumbs/thumbs_fantasy_71_web.jpg]<span class="flag_pic_counters"><i>0</i><b>0</b></span><span class="flag_pic_desc" id="flag_desc_1902"><strong>Mallory Rice psychology junior, Jessica Wollenberger mass communication junior, Ciera Wolinski senior biology, and Aryn Edwards biology senior discuss their joy for the fantasy of lights. Photo by Topher McGehee</strong><br /><span>Mallory Rice psychology junior, Jessica Wollenberger mass communication junior, Ciera Wolinski senior biology, and Aryn Edwards biology senior discuss their joy for the fantasy of lights. Photo by Topher McGehee</span></span></a><a class="i4 flag_pic_alt" href="http://thewichitan.com/wp-content/flagallery/fantasy-of-lights-2016/fantasy_73_web.jpg" id="flag_pic_1899" title="Melissa McIntyre plays flute in the University Wind Ensemble Fantasy of Lights concert Nov. 21. Photo by Topher McGehee">[img src=http://thewichitan.com/wp-content/flagallery/fantasy-of-lights-2016/thumbs/thumbs_fantasy_73_web.jpg]<span class="flag_pic_counters"><i>2</i><b>0</b></span><span class="flag_pic_desc" id="flag_desc_1899"><strong>Melissa McIntyre plays flute in the University Wind Ensemble Fantasy of Lights concert Nov. 21. Photo by Topher McGehee</strong><br /><span>Melissa McIntyre plays flute in the University Wind Ensemble Fantasy of Lights concert Nov. 21. Photo by Topher McGehee</span></span></a><a class="i5 flag_pic_alt" href="http://thewichitan.com/wp-content/flagallery/fantasy-of-lights-2016/fantasy_74_web.jpg" id="flag_pic_1900" title="Joshua Poling plays bass clarinet in the University Wind Ensemble Fantasy of Lights concert. Photo by Topher McGehee">[img src=http://thewichitan.com/wp-content/flagallery/fantasy-of-lights-2016/thumbs/thumbs_fantasy_74_web.jpg]<span class="flag_pic_counters"><i>1</i><b>0</b></span><span class="flag_pic_desc" id="flag_desc_1900"><strong>Joshua Poling plays bass clarinet in the University Wind Ensemble Fantasy of Lights concert. Photo by Topher McGehee</strong><br /><span>Joshua Poling plays bass clarinet in the University Wind Ensemble Fantasy of Lights concert. Photo by Topher McGehee</span></span></a><a class="i6 flag_pic_alt" href="http://thewichitan.com/wp-content/flagallery/fantasy-of-lights-2016/fantasy_68_web.jpg" id="flag_pic_1903" title="Abigail Riley a Bradford elementary student hugs the blue bear at fantasy of lights. Photo by Topher McGehee">[img src=http://thewichitan.com/wp-content/flagallery/fantasy-of-lights-2016/thumbs/thumbs_fantasy_68_web.jpg]<span class="flag_pic_counters"><i>0</i><b>0</b></span><span class="flag_pic_desc" id="flag_desc_1903"><strong>Abigail Riley a Bradford elementary student hugs the blue bear at fantasy of lights. Photo by Topher McGehee</strong><br /><span>Abigail Riley a Bradford elementary student hugs the blue bear at fantasy of lights. Photo by Topher McGehee</span></span></a><a class="i7 flag_pic_alt" href="http://thewichitan.com/wp-content/flagallery/fantasy-of-lights-2016/fantasy_69_web.jpg" id="flag_pic_1904" title="Aryn Edwards general business sophomore and Mallory Rice psychology junior enjoy seeing the peter pan display at the fantasy of lights. Photo by Topher McGehee">[img src=http://thewichitan.com/wp-content/flagallery/fantasy-of-lights-2016/thumbs/thumbs_fantasy_69_web.jpg]<span class="flag_pic_counters"><i>0</i><b>0</b></span><span class="flag_pic_desc" id="flag_desc_1904"><strong>Aryn Edwards general business sophomore and Mallory Rice psychology junior enjoy seeing the peter pan display at the fantasy of lights. Photo by Topher McGehee</strong><br /><span>Aryn Edwards general business sophomore and Mallory Rice psychology junior enjoy seeing the peter pan display at the fantasy of lights. Photo by Topher McGehee</span></span></a><a class="i8 flag_pic_alt" href="http://thewichitan.com/wp-content/flagallery/fantasy-of-lights-2016/fantasy_76_web.jpg" id="flag_pic_1905" title="About 200 people attend the MSU-Burns Fantasy of Lights which opened Nov. 21. Photo by Kara McIntyre.">[img src=http://thewichitan.com/wp-content/flagallery/fantasy-of-lights-2016/thumbs/thumbs_fantasy_76_web.jpg]<span class="flag_pic_counters"><i>0</i><b>0</b></span><span class="flag_pic_desc" id="flag_desc_1905"><strong>About 200 people attend the MSU-Burns Fantasy of Lights which opened Nov. 21. Photo by Kara McIntyre.</strong><br /><span>About 200 people attend the MSU-Burns Fantasy of Lights which opened Nov. 21. Photo by Kara McIntyre.</span></span></a></div></div></div></div><script type="text/javascript" defer="defer">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</script></p>
<!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://thewichitan.com/fanatsyoflights-2016/"
    dc:identifier="http://thewichitan.com/fanatsyoflights-2016/"
    dc:title="About 200 attend Fantasy of Lights opening"
    trackback:ping="http://thewichitan.com/fanatsyoflights-2016/trackback/" />
</rdf:RDF>-->
</div><div class="post-meta"><span class="categories">Filed Under: <a href="http://thewichitan.com/category/news/campus/" rel="category tag">Campus</a>, <a href="http://thewichitan.com/category/featured/" rel="category tag">Featured</a>, <a href="http://thewichitan.com/category/news/" rel="category tag">News</a></span> <span class="tags">Tagged With: <a href="http://thewichitan.com/tag/christmas/" rel="tag">christmas</a>, <a href="http://thewichitan.com/tag/fantasy-of-lights/" rel="tag">fantasy of lights</a>, <a href="http://thewichitan.com/tag/holiday/" rel="tag">holiday</a>, <a href="http://thewichitan.com/tag/holiday-season/" rel="tag">holiday season</a>, <a href="http://thewichitan.com/tag/light-show/" rel="tag">light show</a>, <a href="http://thewichitan.com/tag/lights/" rel="tag">Lights</a>, <a href="http://thewichitan.com/tag/midwestern/" rel="tag">Midwestern</a>, <a href="http://thewichitan.com/tag/midwestern-state/" rel="tag">midwestern state</a>, <a href="http://thewichitan.com/tag/midwestern-state-univeristy/" rel="tag">Midwestern State Univeristy</a>, <a href="http://thewichitan.com/tag/msu/" rel="tag">MSU</a></span></div></div>				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Speak Your Mind <small><a rel="nofollow" id="cancel-comment-reply-link" href="/fanatsyoflights-2016/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://thewichitan.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
					<p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" tabindex="4" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" size="30" tabindex="1" aria-required="true" /><label for="author">Name</label> <span class="required">*</span></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" size="30" tabindex="2" aria-required="true" /><label for="email">Email</label> <span class="required">*</span></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" size="30" tabindex="3" /><label for="url">Website</label></p>
<input type="hidden" id="mp_sbg_email" name="mp_sbg_email" value="" /><div id="mp_sbg_insert"></div>		<script>
		document.getElementById('mp_sbg_insert').innerHTML += '<label for="mp_sbg_checkbox">Please check to prove YOU ARE human. Thank you.<br /></label><input type="checkbox" id="mp_sbg_checkbox" name="mp_sbg_checkbox" />';
		</script>
		<noscript>
		<input type="hidden" id="mp_sbg_checkbox" name="mp_sbg_checkbox" value="" /><label for='mp_sbg_pw'>Please copy this password:</label><input type='text' id='mp_sbg_pw' name='mp_sbg_pw' value='mp5833a3b48a090' /><label for='mp_sbg_cpw'>Please paste the password here:</label><input type='text' id='mp_sbg_cpw' name='mp_sbg_cpw' value='' />		</noscript>
		<input type="hidden" id="mp_sbg_facebook" name="mp_sbg_facebook" value="" /><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='34236' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="17d0a1ecf8" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="233"/></p>				</form>
					</div><!-- #respond -->
		</div><div id="sidebar" class="sidebar widget-area">		<div id="recent-posts-5" class="widget widget_recent_entries"><div class="widget-wrap">		<h4 class="widget-title widgettitle">Recent Posts</h4>
		<ul>
					<li>
				<a href="http://thewichitan.com/fanatsyoflights-2016/">About 200 attend Fantasy of Lights opening</a>
							<span class="post-date">November 21, 2016</span>
						</li>
					<li>
				<a href="http://thewichitan.com/eighth-undergraduate-research-forum-nov-17/">Award recipients announced for fall undergrad research forum</a>
							<span class="post-date">November 17, 2016</span>
						</li>
					<li>
				<a href="http://thewichitan.com/self-defense-protection-face-assault/">Self-defense: protection in the face of assault</a>
							<span class="post-date">November 16, 2016</span>
						</li>
					<li>
				<a href="http://thewichitan.com/international-potluck-brings-countries-together/">International Potluck brings countries together</a>
							<span class="post-date">November 16, 2016</span>
						</li>
					<li>
				<a href="http://thewichitan.com/adult-code-simulation/">Disciplines work together for ER simulation</a>
							<span class="post-date">November 16, 2016</span>
						</li>
					<li>
				<a href="http://thewichitan.com/protests-display-rights/">Protests display our First Amendment rights</a>
							<span class="post-date">November 16, 2016</span>
						</li>
					<li>
				<a href="http://thewichitan.com/athletic-careers-ending-too-soon/">Atheltic careers ending too soon</a>
							<span class="post-date">November 16, 2016</span>
						</li>
					<li>
				<a href="http://thewichitan.com/inside-mind-student-athlete/">Inside the mind of a student athlete</a>
							<span class="post-date">November 16, 2016</span>
						</li>
					<li>
				<a href="http://thewichitan.com/footballs-journey-playoffs/">Football&#8217;s journey to the playoffs</a>
							<span class="post-date">November 15, 2016</span>
						</li>
					<li>
				<a href="http://thewichitan.com/reserving-the-wellness-center/">Organizations reserving Wellness Center &#8216;annoys&#8217; students</a>
							<span class="post-date">November 15, 2016</span>
						</li>
				</ul>
		</div></div>
		<div id="recent-comments-7" class="widget widget_recent_comments"><div class="widget-wrap"><h4 class="widget-title widgettitle">Recent comments</h4>
<ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Markell Braxton-Johnson</span> on <a href="http://thewichitan.com/third-parties-wasted-vote/comment-page-1/#comment-144754">Third parties and the &#8220;wasted&#8221; vote</a></li><li class="recentcomments"><span class="comment-author-link">Ellie Garcia</span> on <a href="http://thewichitan.com/the-body-snatcher/comment-page-1/#comment-144115">The Body Snatcher</a></li><li class="recentcomments"><span class="comment-author-link">Vivian</span> on <a href="http://thewichitan.com/new-pho-restraurant/comment-page-1/#comment-143635">New Vietnamese restaurant lacks flavor</a></li><li class="recentcomments"><span class="comment-author-link">John Purcell</span> on <a href="http://thewichitan.com/football-continues-winning-streak/comment-page-1/#comment-143630">Football continues winning streak over Angelo State</a></li><li class="recentcomments"><span class="comment-author-link">Evan</span> on <a href="http://thewichitan.com/texasdeathpenalty/comment-page-1/#comment-143538">Texas’ death penalty process needs to be revamped</a></li></ul></div></div>
<div class="sidebar-bottom-left"></div><!-- end #sidebar-bottom-left--><div class="sidebar-bottom-right"></div><!-- end #sidebar-bottom-right--></div></div></div><div id="footer-widgets" class="footer-widgets"><div class="wrap"><div class="footer-widgets-1 widget-area"><div id="calendar-4" class="widget widget_calendar"><div class="widget-wrap"><h4 class="widget-title widgettitle">Calendar</h4>
<div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>November 2016</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://thewichitan.com/2016/10/">&laquo; Oct</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="1" class="pad">&nbsp;</td><td><a href="http://thewichitan.com/2016/11/01/" aria-label="Posts published on November 1, 2016">1</a></td><td><a href="http://thewichitan.com/2016/11/02/" aria-label="Posts published on November 2, 2016">2</a></td><td><a href="http://thewichitan.com/2016/11/03/" aria-label="Posts published on November 3, 2016">3</a></td><td>4</td><td>5</td><td><a href="http://thewichitan.com/2016/11/06/" aria-label="Posts published on November 6, 2016">6</a></td>
	</tr>
	<tr>
		<td><a href="http://thewichitan.com/2016/11/07/" aria-label="Posts published on November 7, 2016">7</a></td><td><a href="http://thewichitan.com/2016/11/08/" aria-label="Posts published on November 8, 2016">8</a></td><td><a href="http://thewichitan.com/2016/11/09/" aria-label="Posts published on November 9, 2016">9</a></td><td><a href="http://thewichitan.com/2016/11/10/" aria-label="Posts published on November 10, 2016">10</a></td><td>11</td><td>12</td><td>13</td>
	</tr>
	<tr>
		<td><a href="http://thewichitan.com/2016/11/14/" aria-label="Posts published on November 14, 2016">14</a></td><td><a href="http://thewichitan.com/2016/11/15/" aria-label="Posts published on November 15, 2016">15</a></td><td><a href="http://thewichitan.com/2016/11/16/" aria-label="Posts published on November 16, 2016">16</a></td><td><a href="http://thewichitan.com/2016/11/17/" aria-label="Posts published on November 17, 2016">17</a></td><td>18</td><td>19</td><td>20</td>
	</tr>
	<tr>
		<td id="today"><a href="http://thewichitan.com/2016/11/21/" aria-label="Posts published on November 21, 2016">21</a></td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td>
	</tr>
	<tr>
		<td>28</td><td>29</td><td>30</td>
		<td class="pad" colspan="4">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div></div>
</div><div class="footer-widgets-2 widget-area"><div id="text-8" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Like us on Facebook</h4>
			<div class="textwidget"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=219885354706681";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-like-box" data-href="https://www.facebook.com/thewichitan" data-width="290" data-height="290" data-show-faces="true" data-border-color="707070" data-stream="false" data-header="false"></div></div>
		</div></div>
</div><div class="footer-widgets-3 widget-area"><div id="text-6" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p>
<p>
<p>
<div id="CampusAveAPI_Recent_Listings_Container" partnerid="2370" format="large">Loading Recent Classifieds...</div>
<p> <script type="text/javascript" src="http://www.campusave.com/includes/api.recent.js"></script></p>
</div>
		</div></div>
</div></div></div><div id="footer" class="footer"><div class="wrap"><div class="gototop"><p><a href="#wrap" rel="nofollow">Return to top of page</a></p></div><div class="creds"><p>Copyright &#x000A9;&nbsp;2016 &#x000B7; <a href="http://www.studiopress.com/themes/lifestyle">Lifestyle Theme</a> on <a href="http://www.studiopress.com/">Genesis Framework</a> &#x000B7; <a href="http://wordpress.org/">WordPress</a> &#x000B7; <a rel="nofollow" href="http://thewichitan.com/wp-login.php">Log in</a></p></div></div></div></div><script type='text/javascript' src='http://thewichitan.com/wp-content/plugins/flash-album-gallery/admin/js/flagscroll.js?ver=1.0'></script>
<script type='text/javascript' src='http://thewichitan.com/wp-content/plugins/flash-album-gallery/admin/js/script.js?ver=2.0'></script>
<link rel='stylesheet' id='flagallery-css'  href='http://thewichitan.com/wp-content/plugins/flash-album-gallery/admin/css/flagallery.css?ver=4.6.1' type='text/css' media='all' />
<script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",animation: "slide",directionNav: 1,controlNav: 1,animationDuration: 800,slideshowSpeed: 4000    });  });</script><script type='text/javascript' src='http://thewichitan.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://thewichitan.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/thewichitan.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thewichitan.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.1'></script>
<script type='text/javascript' src='http://thewichitan.com/wp-includes/js/comment-reply.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://thewichitan.com/wp-content/plugins/genesis-responsive-slider/js/jquery.flexslider.js?ver=0.9.5'></script>
<script type='text/javascript' src='http://thewichitan.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
</body>
</html>

<!-- Dynamic page generated in 0.839 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2016-11-21 19:47:32 -->

<!-- super cache -->