<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US" prefix="og: http://ogp.me/ns#">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Family Weekend game postponed; Mustangs win - The Wichitan</title>
		<style type="text/css">
			.slide-excerpt { width: 30%; }
			.slide-excerpt { bottom: 0; }
			.slide-excerpt { right: 0; }
			.flexslider { max-width: 600px; max-height: 400px; }
			.slide-image { max-height: 400px; }
		</style>
		<style type="text/css">
			@media only screen
			and (min-device-width : 320px)
			and (max-device-width : 480px) {
				.slide-excerpt { display: none !important; }
			}
		</style> 
<!-- This site is optimized with the Yoast SEO plugin v3.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://thewichitan.com/family-weekend-game-postponed/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Family Weekend game postponed; Mustangs win - The Wichitan" />
<meta property="og:description" content="Heading 2-0 into the first home game of the season, the Mustangs left the field on Sunday night with a victory of 42-24 against Oklahoma Panhandle State. Due to lightning warnings on Saturday night, the game was called at 7:22 p.m. on Saturday and postponed until Sunday at 5 p.m.  Safety Daniel Tejeda had family fly &hellip;" />
<meta property="og:url" content="http://thewichitan.com/family-weekend-game-postponed/" />
<meta property="og:site_name" content="The Wichitan" />
<meta property="article:publisher" content="https://www.facebook.com/thewichitan/" />
<meta property="article:tag" content="Family Day" />
<meta property="article:tag" content="family weekend" />
<meta property="article:tag" content="Football" />
<meta property="article:tag" content="Midwestern State University" />
<meta property="article:tag" content="mustangs" />
<meta property="article:tag" content="mwsu" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2016-10-14T09:36:36-05:00" />
<meta property="article:modified_time" content="2016-10-14T09:49:10-05:00" />
<meta property="og:updated_time" content="2016-10-14T09:49:10-05:00" />
<meta property="og:image" content="http://thewichitan.com/wp-content/uploads/2016/09/Domino-MSU-football-3_web-300x200.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Heading 2-0 into the first home game of the season, the Mustangs left the field on Sunday night with a victory of 42-24 against Oklahoma Panhandle State. Due to lightning warnings on Saturday night, the game was called at 7:22 p.m. on Saturday and postponed until Sunday at 5 p.m.  Safety Daniel Tejeda had family fly [&hellip;]" />
<meta name="twitter:title" content="Family Weekend game postponed; Mustangs win - The Wichitan" />
<meta name="twitter:site" content="@wichitanonline" />
<meta name="twitter:image" content="http://thewichitan.com/wp-content/uploads/2016/09/Domino-MSU-football-3_web-300x200.jpg" />
<meta name="twitter:creator" content="@wichitanonline" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Wichitan &raquo; Feed" href="http://thewichitan.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Wichitan &raquo; Comments Feed" href="http://thewichitan.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Wichitan &raquo; Family Weekend game postponed; Mustangs win Comments Feed" href="http://thewichitan.com/family-weekend-game-postponed/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thewichitan.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='lifestyle-theme-css'  href='http://thewichitan.com/wp-content/themes/lifestyle/style.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-widget-css'  href='http://thewichitan.com/wp-content/plugins/social-media-widget/social_widget.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://thewichitan.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.1' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #f0bb39;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='slider_styles-css'  href='http://thewichitan.com/wp-content/plugins/genesis-responsive-slider/style.css?ver=0.9.5' type='text/css' media='all' />
<script type='text/javascript' src='http://thewichitan.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thewichitan.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://thewichitan.com/wp-content/plugins/dropdown-menu-widget/scripts/include.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://thewichitan.com/wp-content/plugins/flash-album-gallery/admin/js/swfobject.js?ver=2.2'></script>
<script type='text/javascript' src='http://thewichitan.com/wp-content/plugins/flash-album-gallery/admin/js/swfaddress.js?ver=2.4'></script>
<script type='text/javascript' src='http://thewichitan.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.4.9'></script>
<link rel='https://api.w.org/' href='http://thewichitan.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thewichitan.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thewichitan.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.1" />
<link rel='shortlink' href='http://thewichitan.com/?p=31943' />
<link rel="alternate" type="application/json+oembed" href="http://thewichitan.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthewichitan.com%2Ffamily-weekend-game-postponed%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thewichitan.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthewichitan.com%2Ffamily-weekend-game-postponed%2F&#038;format=xml" />
<meta name="generator" content="Employee Spotlight v3.0.0 - https://emdplugins.com" />
<link type="text/css" rel="stylesheet" href="http://thewichitan.com/wp-content/plugins/simple-pull-quote/css/simple-pull-quote.css" />

<!-- <meta name='Grand Flagallery' content='4.43' /> -->
<link rel="Shortcut Icon" href="http://thewichitan.com/wp-content/themes/lifestyle/images/favicon.ico" type="image/x-icon" />
<link rel="pingback" href="http://thewichitan.com/xmlrpc.php" />
<link href='http://fonts.googleapis.com/css?family=Arvo:400,700|Bitter:400,700|Open+Sans:400,600,700' rel='stylesheet' type='text/css'><style type="text/css">#header { background: url(http://thewichitan.com/wp-content/uploads/2012/09/header.png) no-repeat !important; }</style>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		

<!-- Dropdown Menu Widget Styles by shailan (http://shailan.com) v1.9.4 on wp4.6.1 -->
<link rel="stylesheet" href="http://thewichitan.com/wp-content/plugins/dropdown-menu-widget/css/shailan-dropdown.min.css" type="text/css" />
<link rel="stylesheet" href="http://thewichitan.com/wp-content/plugins/dropdown-menu-widget/themes/web20.css" type="text/css" />
<style type="text/css" media="all">
	ul.dropdown { white-space: nowrap; }
	/* Selected overlay:  */	
	.shailan-dropdown-menu .dropdown-horizontal-container, ul.dropdown li{ background-color:; }
	ul.dropdown a,
	ul.dropdown a:link,
	ul.dropdown a:visited,
	ul.dropdown li { color: ; }
	ul.dropdown a:hover,
	ul.dropdown li:hover { color: ; }
	ul.dropdown a:active	{ color: ; }
			
	ul.dropdown li.hover a, ul.dropdown li:hover a{ background-color: ; }
	ul.dropdown li.hover ul li, ul.dropdown li:hover ul li{ background-color: ;
		color: ; }
			
	ul.dropdown li.hover ul li.hover, ul.dropdown li:hover ul li:hover { background-image: none; }
	ul.dropdown li.hover a:hover, ul.dropdown li:hover a:hover { background-color: ; }
	
	ul.dropdown ul{ background-image:none; background-color:; border:1px solid ; }
	ul.dropdown-vertical li { border-bottom:1px solid ; }
		
	/** Show submenus */
	ul.dropdown li:hover > ul, ul.dropdown li.hover ul{ display: block; }
	
	/** Show current submenu */
	ul.dropdown li.hover ul, ul.dropdown ul li.hover ul, ul.dropdown ul ul li.hover ul, ul.dropdown ul ul ul li.hover ul, ul.dropdown ul ul ul ul li.hover ul , ul.dropdown li:hover ul, ul.dropdown ul li:hover ul, ul.dropdown ul ul li:hover ul, ul.dropdown ul ul ul li:hover ul, ul.dropdown ul ul ul ul li:hover ul { display: block; } 
				
			
ul.dropdown li.parent>a{
	padding-right:25px;
}
ul.dropdown li.parent>a:after{ 
	content:""; position:absolute; top: 45%; right:6px;width:0;height:0; 
	border-top:4px solid rgba(0,0,0,0.5);border-right:4px solid transparent;border-left:4px solid transparent }
ul.dropdown li.parent:hover>a:after{
	content:"";position:absolute; top: 45%; right:6px; width:0; height:0;
	border-top:4px solid rgba(0,0,0,0.5);border-right:4px solid transparent;border-left:4px solid transparent }
ul.dropdown li li.parent>a:after{
	content:"";position:absolute;top: 40%; right:5px;width:0;height:0;
	border-left:4px solid rgba(0,0,0,0.5);border-top:4px solid transparent;border-bottom:4px solid transparent }
ul.dropdown li li.parent:hover>a:after{
	content:"";position:absolute;top: 40%; right:5px;width:0;height:0;
	border-left:4px solid rgba(0,0,0,0.5);border-top:4px solid transparent;border-bottom:4px solid transparent }


</style>
<!-- /Dropdown Menu Widget Styles -->

 <style type="text/css" id="custom-background-css">
body.custom-background { background-color: #dbdbdb; }
</style>
<!-- Google Analytics Tracking by Google Analyticator 6.4.9: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-47237561-1', 'auto');
	ga('require', 'displayfeatures');
 
	ga('send', 'pageview');
	<!-- Enabling Google Analytics Social Tracking code Starts Here -->

<!-- Enabling Google Analytics Social Tracking code Ends Here -->
</script>
</head>
<body class="single single-post postid-31943 single-format-standard custom-background custom-header header-image content-sidebar"><div id="wrap"><div id="nav"><div class="wrap"><ul id="menu-top" class="menu genesis-nav-menu menu-primary"><li id="menu-item-2067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2067"><a href="http://thewichitan.com/contact/">Contact</a></li>
<li id="menu-item-2217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2217"><a href="http://thewichitan.com/classifieds/">Classifieds</a></li>
<li id="menu-item-2336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2336"><a href="http://thewichitan.com/advertising/">Advertising</a></li>
<li id="menu-item-2066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2066"><a href="http://thewichitan.com/archives/">Archives</a></li>
<li id="menu-item-30970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30970"><a title="Meet the Staff" href="http://thewichitan.com/staffers/">Meet the Staff</a></li>
<li id="menu-item-15538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15538"><a href="http://thewichitan.com/work-with-us/">Work with us</a></li>
<li id="menu-item-15547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15547"><a href="http://thewichitan.com/wichitan-job-descriptions/">Wichitan Job Descriptions</a></li>
<li id="menu-item-15548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15548"><a href="http://thewichitan.com/wichitan-policies/">Wichitan Policies</a></li>
<li id="menu-item-15539" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15539"><a href="http://thewichitan.com/campus-watch-staff-manual/">Campus Watch Staff Manual</a></li>
<li class="right date">October 14, 2016</li></ul></div></div><div id="header"><div class="wrap"><div id="title-area"><p id="title"><a href="http://thewichitan.com/">The Wichitan</a></p><p id="description">Your Campus - Your News</p></div><div class="widget-area header-widget-area"><div id="search-3" class="widget widget_search"><div class="widget-wrap"><form method="get" class="searchform search-form" action="http://thewichitan.com/" role="search" ><input type="text" value="Search this website&#x2026;" name="s" class="s search-input" onfocus="if (&#039;Search this website&#x2026;&#039; === this.value) {this.value = &#039;&#039;;}" onblur="if (&#039;&#039; === this.value) {this.value = &#039;Search this website&#x2026;&#039;;}" /><input type="submit" class="searchsubmit search-submit" value="Search" /></form></div></div>
</div></div></div><div id="subnav"><div class="wrap"><ul id="menu-normal" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-317"><a href="http://thewichitan.com/">Home</a></li>
<li id="menu-item-306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-306"><a href="http://thewichitan.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-307"><a href="http://thewichitan.com/category/news/campus/">Campus</a></li>
	<li id="menu-item-308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308"><a href="http://thewichitan.com/category/news/local/">Local</a></li>
</ul>
</li>
<li id="menu-item-310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-310"><a href="http://thewichitan.com/category/op-ed/">Campus Voice</a>
<ul class="sub-menu">
	<li id="menu-item-312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312"><a href="http://thewichitan.com/category/op-ed/staff-editorial/">Staff Editorial</a></li>
	<li id="menu-item-4218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4218"><a href="http://thewichitan.com/category/op-ed/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-303"><a href="http://thewichitan.com/category/ae/">Entertainment</a></li>
<li id="menu-item-315" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-315"><a href="http://thewichitan.com/category/sports/">Sports</a></li>
<li id="menu-item-2070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2070"><a href="http://thewichitan.com/category/webexclusive/">Web Exclusives</a>
<ul class="sub-menu">
	<li id="menu-item-19396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19396"><a href="http://thewichitan.com/publicity-planning/">Publicity planning</a></li>
	<li id="menu-item-17633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17633"><a href="http://thewichitan.com/category/webexclusive/presidentialponderings/">Presidential Ponderings</a></li>
</ul>
</li>
</ul></div></div><div class="breadcrumb">You are here: <a href="http://thewichitan.com/">Home</a> / <a href="http://thewichitan.com/category/sports/">Sports</a> / Family Weekend game postponed; Mustangs win</div><div id="inner"><div id="content-sidebar-wrap"><div id="content" class="hfeed"><div class="post-31943 post type-post status-publish format-standard hentry category-sports tag-family-day tag-family-weekend tag-football tag-midwestern-state-university tag-mustangs tag-mwsu entry"><h1 class="entry-title">Family Weekend game postponed; Mustangs win</h1> 
<div class="post-info"><span class="date published time" title="2016-10-14T09:36:36+00:00">October 14, 2016</span>  by <span class="author vcard"><span class="fn"><a href="http://thewichitan.com/author/malloryelizabeth/" rel="author">Mallory Evangelista</a></span></span> <span class="post-comments"><a href="http://thewichitan.com/family-weekend-game-postponed/#respond">Leave a Comment</a></span> </div><div class="entry-content"><link rel='stylesheet' id='fancybox-1.3.4-css'  href='http://thewichitan.com/wp-content/plugins/flash-album-gallery/admin/js/jquery.fancybox-1.3.4.css?ver=4.6.1' type='text/css' media='all' />
<script type='text/javascript' src='http://thewichitan.com/wp-content/plugins/flash-album-gallery/admin/js/jquery.fancybox-1.3.4.pack.js?ver=1.3.4'></script>
<p><div id="attachment_32010" style="width: 310px" class="wp-caption alignright"><img class="size-medium wp-image-32010" src="http://thewichitan.com/wp-content/uploads/2016/09/Domino-MSU-football-3_web-300x200.jpg" alt="Bryce Martinez, business management freshman, scoring his first college touchdown at the Family Weekend game against Oklahoma Panhandle state photo by Izziel Latour" width="300" height="200" srcset="http://thewichitan.com/wp-content/uploads/2016/09/Domino-MSU-football-3_web-300x200.jpg 300w, http://thewichitan.com/wp-content/uploads/2016/09/Domino-MSU-football-3_web-768x512.jpg 768w, http://thewichitan.com/wp-content/uploads/2016/09/Domino-MSU-football-3_web.jpg 1024w, http://thewichitan.com/wp-content/uploads/2016/09/Domino-MSU-football-3_web-600x400.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text">Bryce Martinez, business management freshman, scoring his first college touchdown at the Family Weekend game against Oklahoma Panhandle state. Photo by Izziel Latour</p></div>
<p>Heading 2-0 into the first home game of the season, the Mustangs left the field on Sunday night with a victory of 42-24 against Oklahoma Panhandle State. Due to lightning warnings on Saturday night, the game was called at 7:22 p.m. on Saturday and postponed until Sunday at 5 p.m. </p>
<p>Safety Daniel Tejeda had family fly in from California on Thursday to spend Family Weekend with him. Despite the game being postponed, the family said they understood the reasons why and were not upset. </p>
<p>“If the Texans are going, it’s time to leave,” Tejeda&#8217;s dad, Martin, said. “It’s football. [They postponed the game] to keep everyone safe. That’s what’s most important.”</p>
<p>Following their win, defensive end Cameron McEnturff said he was glad they pulled together as a team.</p>
<p>&#8220;We played a little sloppy at first but then we played together as a team,” McEnturff said.</p>
<p>Offensive lineman Austan Davis echoed his comments.</p>
<p>“I’m proud of our guys. We had to improvise and adjust a little bit with the rain delay and coming back here today on Sunday,&#8221; Davis said. &#8220;We started out a little slow today but I’m really proud of the guys the way they fought back and never gave up. Big win for us.” </p>
<p>He also said the team rallied together at the end after a slow start.</p>
<p>&#8220;We’re really good at just sticking together when times get tough and always finding a way to make the best out of every situation and making plays when we need to,” Davis said.</p>
<p>Davis’ family came to watch him play, and he said it&#8217;s different when family gets to come see him play versus just the students.</p>
<p>“My father, my mother, and my little brothers all came out to watch me play. They stuck it out. Having the family here is always good,&#8221; Davis said. &#8220;It’s always good to know that your people up in the stands are cheering for you, and it&#8217;s not just the fanbase.”</p>
<p style="text-align: center;"><div class="flashalbum default" style="width:100%;height:500px;"><div class="flagallery_swfobject" id="sid_1237347122_div"><style type="text/css" scoped="scoped">@import url("http://thewichitan.com/wp-content/plugins/flash-album-gallery/admin/css/flagallery_nocrawler.css");@import url("http://thewichitan.com/wp-content/plugins/flash-album-gallery/admin/css/flagallery_noflash.css");#fancybox-title-over .title { color: #ff9900; }#fancybox-title-over .descr { color: #cfcfcf; }.flag_alternate .flagcatlinks { background-color: #292929; }.flag_alternate .flagcatlinks a.flagcat, span.flag_pic_counters { color: #ffffff; background-color: #292929; }.flag_alternate .flagcatlinks a.active, .flag_alternate .flagcatlinks a.flagcat:hover { color: #ffffff; background-color: #737373; }.flag_alternate .flagcategory a.flag_pic_alt { background-color: #ffffff; border: 2px solid #ffffff; color: #ffffff; }.flag_alternate .flagcategory a.flag_pic_alt:hover { background-color: #ffffff; border: 2px solid #4a4a4a; color: #4a4a4a; }.flag_alternate .flagcategory a.flag_pic_alt.current, .flag_alternate .flagcategory a.flag_pic_alt.last { border-color: #4a4a4a; }</style><script type='text/javascript'>var ExtendVar='fancybox', hitajax = 'http://thewichitan.com/wp-content/plugins/flash-album-gallery/lib/hitcounter.php';</script><div id="sid_1237347122_jq" class="flag_alternate noLightbox"><div class="flagcatlinks"></div><div class="flagCatMeta"><h4>Football v. Panhandle</h4><p></p></div><div class="flagcategory" id="gid_118_sid_1237347122"><a class="i0 flag_pic_alt" href="http://thewichitan.com/wp-content/flagallery/football-v-panhandle/domino-msu-football-wichitan-3.jpg" id="flag_pic_1790" title="Bryce Martinez, business management freshman, scoring his first college touchdown at the MSU football homegame against Oklahoma Panhandle state photo by Izziel Latour">[img src=http://thewichitan.com/wp-content/flagallery/football-v-panhandle/thumbs/thumbs_domino-msu-football-wichitan-3.jpg]<span class="flag_pic_counters"><i>1</i><b>0</b></span><span class="flag_pic_desc" id="flag_desc_1790"><strong>Bryce Martinez, business management freshman, scoring his first college touchdown at the MSU football homegame against Oklahoma Panhandle state photo by Izziel Latour</strong><br /><span>Bryce Martinez, business management freshman, scoring his first college touchdown at the MSU football homegame against Oklahoma Panhandle state photo by Izziel Latour</span></span></a><a class="i1 flag_pic_alt" href="http://thewichitan.com/wp-content/flagallery/football-v-panhandle/domino-msu-football-wichitan-4.jpg" id="flag_pic_1791" title="Cullen Craft, sports and leisure senior, and Steven Rogers, business junior, celebrate at the football game against Oklahoma Panhandle State. MSU won 42-24 on Sunday after the game was postponed due to rain the day before. photo by Izziel Latour">[img src=http://thewichitan.com/wp-content/flagallery/football-v-panhandle/thumbs/thumbs_domino-msu-football-wichitan-4.jpg]<span class="flag_pic_counters"><i>1</i><b>0</b></span><span class="flag_pic_desc" id="flag_desc_1791"><strong>Cullen Craft, sports and leisure senior, and Steven Rogers, business junior, celebrate at the football game against Oklahoma Panhandle State. MSU won 42-24 on Sunday after the game was postponed due to rain the day before. photo by Izziel Latour</strong><br /><span>Cullen Craft, sports and leisure senior, and Steven Rogers, business junior, celebrate at the football game against Oklahoma Panhandle State. MSU won 42-24 on Sunday after the game was postponed due to rain the day before. photo by Izziel Latour</span></span></a><a class="i2 flag_pic_alt" href="http://thewichitan.com/wp-content/flagallery/football-v-panhandle/domino-msu-football-wichitan-5.jpg" id="flag_pic_1792" title="MSU football homegame against Oklahoma Panhandle state">[img src=http://thewichitan.com/wp-content/flagallery/football-v-panhandle/thumbs/thumbs_domino-msu-football-wichitan-5.jpg]<span class="flag_pic_counters"><i>1</i><b>0</b></span><span class="flag_pic_desc" id="flag_desc_1792"><strong>MSU football homegame against Oklahoma Panhandle state</strong><br /><span>MSU football homegame against Oklahoma Panhandle state</span></span></a><a class="i3 flag_pic_alt" href="http://thewichitan.com/wp-content/flagallery/football-v-panhandle/domino-msu-football-wichitan-6.jpg" id="flag_pic_1793" title="Jasmine Richardson, excercise physiology junior, at the MSU football homegame against Oklahoma Panhandle state photo by Izziel Latour">[img src=http://thewichitan.com/wp-content/flagallery/football-v-panhandle/thumbs/thumbs_domino-msu-football-wichitan-6.jpg]<span class="flag_pic_counters"><i>0</i><b>0</b></span><span class="flag_pic_desc" id="flag_desc_1793"><strong>Jasmine Richardson, excercise physiology junior, at the MSU football homegame against Oklahoma Panhandle state photo by Izziel Latour</strong><br /><span>Jasmine Richardson, excercise physiology junior, at the MSU football homegame against Oklahoma Panhandle state photo by Izziel Latour</span></span></a></div></div></div></div><script type="text/javascript" defer="defer">function json_xml_sid_1237347122(e){ return {"properties":"","galleries":[{"gid":"118","name":"football-v-panhandle","path":"wp-content\/flagallery\/football-v-panhandle","title":"Football v. Panhandle","galdesc":"","data":[{"pid":"1790","galleryid":"118","filename":"domino-msu-football-wichitan-3.jpg","description":"Bryce Martinez, business management freshman, scoring his first college touchdown at the MSU football homegame against Oklahoma Panhandle state photo by Izziel Latour","alttext":"Bryce Martinez, business management freshman, scoring his first college touchdown at the MSU football homegame against Oklahoma Panhandle state photo by Izziel Latour","link":"","imagedate":"2016-09-25 17:43:48","sortorder":"0","hitcounter":"1","total_value":"0","total_votes":"0","width":"1024","height":"636","thumbnail":"115x100","webview":"1024x636"},{"pid":"1791","galleryid":"118","filename":"domino-msu-football-wichitan-4.jpg","description":"Cullen Craft, sports and leisure senior, and Steven Rogers, business junior, celebrate at the football game against Oklahoma Panhandle State. MSU won 42-24 on Sunday after the game was postponed due to rain the day before. photo by Izziel Latour","alttext":"Cullen Craft, sports and leisure senior, and Steven Rogers, business junior, celebrate at the football game against Oklahoma Panhandle State. MSU won 42-24 on Sunday after the game was postponed due to rain the day before. photo by Izziel Latour","link":"","imagedate":"2016-09-25 17:58:39","sortorder":"0","hitcounter":"1","total_value":"0","total_votes":"0","width":"599","height":"768","thumbnail":"115x100","webview":"599x768"},{"pid":"1792","galleryid":"118","filename":"domino-msu-football-wichitan-5.jpg","description":"MSU football homegame against Oklahoma Panhandle state","alttext":"MSU football homegame against Oklahoma Panhandle state","link":"","imagedate":"2016-09-25 18:32:13","sortorder":"0","hitcounter":"1","total_value":"0","total_votes":"0","width":"1024","height":"683","thumbnail":"115x100","webview":"1024x683"},{"pid":"1793","galleryid":"118","filename":"domino-msu-football-wichitan-6.jpg","description":"Jasmine Richardson, excercise physiology junior, at the MSU football homegame against Oklahoma Panhandle state photo by Izziel Latour","alttext":"Jasmine Richardson, excercise physiology junior, at the MSU football homegame against Oklahoma Panhandle state photo by Izziel Latour","link":"","imagedate":"2016-09-25 18:40:50","sortorder":"0","hitcounter":"0","total_value":"0","total_votes":"0","width":"1024","height":"683","thumbnail":"115x100","webview":"1024x683"}]}]}; }var sid_1237347122 = jQuery("div#sid_1237347122_jq").clone().wrap(document.createElement('div')).parent().html();var sid_1237347122_div = {params: {wmode: 'opaque',allowfullscreen: 'true',allowScriptAccess: 'always',saling: 'lt',scale: 'noScale',menu: 'false',bgcolor: '#262626'},flashvars: {path: 'http://thewichitan.com/wp-content/plugins/flagallery-skins/default/',gID: '118',galName: 'Gallery',skinID: 'sid_1237347122',postID: '31943',postTitle: 'Family+Weekend+game+postponed%3B+Mustangs+win+',json: 'json_xml_sid_1237347122'},attr: {styleclass: 'flashalbum',id: 'sid_1237347122'},start : function() {if(jQuery.isFunction(swfobject.switchOffAutoHideShow)){ swfobject.switchOffAutoHideShow(); }swfobject.embedSWF("http://thewichitan.com/wp-content/plugins/flagallery-skins/default/gallery.swf", "sid_1237347122_div", "100%", "100%", "10.1.52", "http://thewichitan.com/wp-content/plugins/flash-album-gallery/skins/expressInstall.swf", this.flashvars, this.params , this.attr );swfobject.createCSS("#sid_1237347122","outline:none;width:100%;height:100%;");} };jQuery(function(){sid_1237347122_div.start();});jQuery(function() {var fv = swfobject.getFlashPlayerVersion();if(fv.major < 10 || (navigator.userAgent.toLowerCase().indexOf("android") > -1)) {new FlAGClass(ExtendVar, "sid_1237347122", false, false); }});</script></p>
<!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://thewichitan.com/family-weekend-game-postponed/"
    dc:identifier="http://thewichitan.com/family-weekend-game-postponed/"
    dc:title="Family Weekend game postponed; Mustangs win"
    trackback:ping="http://thewichitan.com/family-weekend-game-postponed/trackback/" />
</rdf:RDF>-->
</div><div class="post-meta"><span class="categories">Filed Under: <a href="http://thewichitan.com/category/sports/" rel="category tag">Sports</a></span> <span class="tags">Tagged With: <a href="http://thewichitan.com/tag/family-day/" rel="tag">Family Day</a>, <a href="http://thewichitan.com/tag/family-weekend/" rel="tag">family weekend</a>, <a href="http://thewichitan.com/tag/football/" rel="tag">Football</a>, <a href="http://thewichitan.com/tag/midwestern-state-university/" rel="tag">Midwestern State University</a>, <a href="http://thewichitan.com/tag/mustangs/" rel="tag">mustangs</a>, <a href="http://thewichitan.com/tag/mwsu/" rel="tag">mwsu</a></span></div></div>				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Speak Your Mind <small><a rel="nofollow" id="cancel-comment-reply-link" href="/family-weekend-game-postponed/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://thewichitan.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
					<p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" tabindex="4" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" size="30" tabindex="1" aria-required="true" /><label for="author">Name</label> <span class="required">*</span></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" size="30" tabindex="2" aria-required="true" /><label for="email">Email</label> <span class="required">*</span></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" size="30" tabindex="3" /><label for="url">Website</label></p>
<input type="hidden" id="mp_sbg_email" name="mp_sbg_email" value="" /><div id="mp_sbg_insert"></div>		<script>
		document.getElementById('mp_sbg_insert').innerHTML += '<label for="mp_sbg_checkbox">Please check to prove YOU ARE human. Thank you.<br /></label><input type="checkbox" id="mp_sbg_checkbox" name="mp_sbg_checkbox" />';
		</script>
		<noscript>
		<input type="hidden" id="mp_sbg_checkbox" name="mp_sbg_checkbox" value="" /><label for='mp_sbg_pw'>Please copy this password:</label><input type='text' id='mp_sbg_pw' name='mp_sbg_pw' value='mp5800f0994058d' /><label for='mp_sbg_cpw'>Please paste the password here:</label><input type='text' id='mp_sbg_cpw' name='mp_sbg_cpw' value='' />		</noscript>
		<input type="hidden" id="mp_sbg_facebook" name="mp_sbg_facebook" value="" /><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='31943' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="af88d2946c" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="20"/></p>				</form>
					</div><!-- #respond -->
		</div><div id="sidebar" class="sidebar widget-area">		<div id="recent-posts-5" class="widget widget_recent_entries"><div class="widget-wrap">		<h4 class="widget-title widgettitle">Recent Posts</h4>
		<ul>
					<li>
				<a href="http://thewichitan.com/family-weekend-game-postponed/">Family Weekend game postponed; Mustangs win</a>
							<span class="post-date">October 14, 2016</span>
						</li>
					<li>
				<a href="http://thewichitan.com/theater-students-excited-new-challenge/">Theater students excited about new challenge</a>
							<span class="post-date">October 13, 2016</span>
						</li>
					<li>
				<a href="http://thewichitan.com/30-learn-salsa/">Some 30 learn to salsa</a>
							<span class="post-date">October 13, 2016</span>
						</li>
					<li>
				<a href="http://thewichitan.com/on-the-7th-day-bus-rested/">On the 7th day, &#8220;Bus&#8221; rested.</a>
							<span class="post-date">October 12, 2016</span>
						</li>
					<li>
				<a href="http://thewichitan.com/womens-soccer-stomps-enmu/">Women&#8217;s soccer stomps ENMU</a>
							<span class="post-date">October 12, 2016</span>
						</li>
					<li>
				<a href="http://thewichitan.com/womens-golf-high-expections/">Women&#8217;s golf has high expections</a>
							<span class="post-date">October 12, 2016</span>
						</li>
					<li>
				<a href="http://thewichitan.com/empty-bowls-full-hope/">Empty Bowls are full of hope</a>
							<span class="post-date">October 12, 2016</span>
						</li>
					<li>
				<a href="http://thewichitan.com/rivalry-reaches-peak/">Rivalry reaches its peak</a>
							<span class="post-date">October 12, 2016</span>
						</li>
					<li>
				<a href="http://thewichitan.com/working-for-the-mouse/">Working for the mouse</a>
							<span class="post-date">October 12, 2016</span>
						</li>
					<li>
				<a href="http://thewichitan.com/music-series/">Jennifer Koh and Shai Wosner perform for Music Series</a>
							<span class="post-date">October 12, 2016</span>
						</li>
				</ul>
		</div></div>
		<div id="recent-comments-7" class="widget widget_recent_comments"><div class="widget-wrap"><h4 class="widget-title widgettitle">Recent comments</h4>
<ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">john oleon</span> on <a href="http://thewichitan.com/thursday-night-light/comment-page-1/#comment-142499">Thursday Night Lights</a></li><li class="recentcomments"><span class="comment-author-link">Sherri Enriquez</span> on <a href="http://thewichitan.com/mustangs-kingsville-game/comment-page-1/#comment-142333">Mustangs to take on Texas A&amp;M-Kingsville</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://Thewichitan.co' rel='external nofollow' class='url'>Fred Lewis</a></span> on <a href="http://thewichitan.com/mustangs-kingsville-game/comment-page-1/#comment-142192">Mustangs to take on Texas A&amp;M-Kingsville</a></li><li class="recentcomments"><span class="comment-author-link">Robin Ganyard</span> on <a href="http://thewichitan.com/mustangs-kingsville-game/comment-page-1/#comment-142172">Mustangs to take on Texas A&amp;M-Kingsville</a></li><li class="recentcomments"><span class="comment-author-link">john purcell</span> on <a href="http://thewichitan.com/mustangs-kingsville-game/comment-page-1/#comment-142153">Mustangs to take on Texas A&amp;M-Kingsville</a></li></ul></div></div>
<div class="sidebar-bottom-left"></div><!-- end #sidebar-bottom-left--><div class="sidebar-bottom-right"></div><!-- end #sidebar-bottom-right--></div></div></div><div id="footer-widgets" class="footer-widgets"><div class="wrap"><div class="footer-widgets-1 widget-area"><div id="calendar-4" class="widget widget_calendar"><div class="widget-wrap"><h4 class="widget-title widgettitle">Calendar</h4>
<div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>October 2016</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://thewichitan.com/2016/09/">&laquo; Sep</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="5" class="pad">&nbsp;</td><td>1</td><td><a href="http://thewichitan.com/2016/10/02/" aria-label="Posts published on October 2, 2016">2</a></td>
	</tr>
	<tr>
		<td><a href="http://thewichitan.com/2016/10/03/" aria-label="Posts published on October 3, 2016">3</a></td><td><a href="http://thewichitan.com/2016/10/04/" aria-label="Posts published on October 4, 2016">4</a></td><td><a href="http://thewichitan.com/2016/10/05/" aria-label="Posts published on October 5, 2016">5</a></td><td>6</td><td>7</td><td>8</td><td>9</td>
	</tr>
	<tr>
		<td>10</td><td><a href="http://thewichitan.com/2016/10/11/" aria-label="Posts published on October 11, 2016">11</a></td><td><a href="http://thewichitan.com/2016/10/12/" aria-label="Posts published on October 12, 2016">12</a></td><td><a href="http://thewichitan.com/2016/10/13/" aria-label="Posts published on October 13, 2016">13</a></td><td id="today"><a href="http://thewichitan.com/2016/10/14/" aria-label="Posts published on October 14, 2016">14</a></td><td>15</td><td>16</td>
	</tr>
	<tr>
		<td>17</td><td>18</td><td>19</td><td>20</td><td>21</td><td>22</td><td>23</td>
	</tr>
	<tr>
		<td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td><td>30</td>
	</tr>
	<tr>
		<td>31</td>
		<td class="pad" colspan="6">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div></div>
</div><div class="footer-widgets-2 widget-area"><div id="text-8" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Like us on Facebook</h4>
			<div class="textwidget"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=219885354706681";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-like-box" data-href="https://www.facebook.com/thewichitan" data-width="290" data-height="290" data-show-faces="true" data-border-color="707070" data-stream="false" data-header="false"></div></div>
		</div></div>
</div><div class="footer-widgets-3 widget-area"><div id="text-6" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p>
<p>
<p>
<div id="CampusAveAPI_Recent_Listings_Container" partnerid="2370" format="large">Loading Recent Classifieds...</div>
<p> <script type="text/javascript" src="http://www.campusave.com/includes/api.recent.js"></script></p>
</div>
		</div></div>
</div></div></div><div id="footer" class="footer"><div class="wrap"><div class="gototop"><p><a href="#wrap" rel="nofollow">Return to top of page</a></p></div><div class="creds"><p>Copyright &#x000A9;&nbsp;2016 &#x000B7; <a href="http://www.studiopress.com/themes/lifestyle">Lifestyle Theme</a> on <a href="http://www.studiopress.com/">Genesis Framework</a> &#x000B7; <a href="http://wordpress.org/">WordPress</a> &#x000B7; <a rel="nofollow" href="http://thewichitan.com/wp-login.php">Log in</a></p></div></div></div></div><script type='text/javascript' src='http://thewichitan.com/wp-content/plugins/flash-album-gallery/admin/js/flagscroll.js?ver=1.0'></script>
<script type='text/javascript' src='http://thewichitan.com/wp-content/plugins/flash-album-gallery/admin/js/script.js?ver=2.0'></script>
<link rel='stylesheet' id='flagallery-css'  href='http://thewichitan.com/wp-content/plugins/flash-album-gallery/admin/css/flagallery.css?ver=4.6.1' type='text/css' media='all' />
<script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",animation: "slide",directionNav: 1,controlNav: 1,animationDuration: 800,slideshowSpeed: 4000    });  });</script><script type='text/javascript' src='http://thewichitan.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://thewichitan.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/thewichitan.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thewichitan.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.1'></script>
<script type='text/javascript' src='http://thewichitan.com/wp-includes/js/comment-reply.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://thewichitan.com/wp-content/plugins/genesis-responsive-slider/js/jquery.flexslider.js?ver=0.9.5'></script>
<script type='text/javascript' src='http://thewichitan.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
</body>
</html>

<!-- Dynamic page generated in 1.046 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2016-10-14 09:50:01 -->

<!-- super cache -->